Jump to content
invisman

Playback stops randomly on Android TV (log included)

Recommended Posts

invisman
I have been using Kodi with Embycon on my Android TV for a while now. Let me explain my setup first.

  • TCL iFFalcon Android TV 4K 55" with 2.5 GB RAM and 16 GB ROM
  • Android 8.0 (Google Certified, with Play Store)
  • Sony HT-RT3 speakers connected via HDMI ARC
  • Kodi 18.1
  • Embuary Skin
  • Embycon Plugin
I use Kodi to play videos from an Emby server over WiFi (on the web, not local). Videos are mostly 1080P with the occasional 4K playback as well.

 

Everything was working fine when my setup was Kodi 17 on Android 7.0. I updated to Kodi 18 (stable) when it was officially available on Play Store. Coincidentally 2 days after that, my TV updated to Android 8.0 via OTA. Now the problem is when I am watching a video, the playback stops randomly and UI returns to Kodi library screen. Sometimes I can click the same video under "Continue Watching" section and resume playback. But occasionally that won't work and I will have to exit Kodi and start again.

 

I am not sure if this is caused by Kodi 18 or Android 8.0 update on my TV. I thought it could be an issue with the Emby server and so I installed the official Emby app on my TV. I tried playing different videos for close to 7 hours over a span of 3 days and not once did it crash.

 

I am attaching a link to the log I pulled from TV. You can see the error towards the end of the log. Please help me find a solution to this.

 


Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...