Jump to content


Photo

Movie stopping or freezing

Emby Theater

  • Please log in to reply
10 replies to this topic

#1 BrettM OFFLINE  

BrettM

    Advanced Member

  • Members
  • 111 posts
  • Local time: 03:41 AM
  • LocationAustralia

Posted 22 March 2019 - 05:27 AM

I am now coming across playback issues when watching movies through Emby theater, when ever we watch a movie it gets around to around 10 - 15 mins and the movie freezes and won't play any further,. I thought it could have been the video codecs so I updated the codecs I have also tried to change players but nothing worked.

 

However if I play the movie directly out of the folder in windows the movie plays without issue. It's only when I play it through Emby I have this problem,

 

Any Advice Please



#2 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 12651 posts
  • Local time: 08:41 AM

Posted 22 March 2019 - 10:13 AM

I imagine you used the store app? Try the desktop app from the Emby site. But you should post the server log from when playback stops.

#3 BrettM OFFLINE  

BrettM

    Advanced Member

  • Members
  • 111 posts
  • Local time: 03:41 AM
  • LocationAustralia

Posted 24 March 2019 - 04:13 AM

Thanks doofus, i'm playing the movie through the desktop app, i downloaded the emby theater app for pc from the emby website for PC running  windows 10, the  emby server is also installed on the same PC.

How do i post the server logs?


Edited by BrettM, 24 March 2019 - 04:26 AM.


#4 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 12651 posts
  • Local time: 08:41 AM

Posted 24 March 2019 - 09:44 AM

https://emby.media/c...port-a-problem/

#5 BrettM OFFLINE  

BrettM

    Advanced Member

  • Members
  • 111 posts
  • Local time: 03:41 AM
  • LocationAustralia

Posted 24 March 2019 - 08:25 PM

Thank you for the help,

 

I have now attached the logs for the playback problem we are having..



#6 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 12651 posts
  • Local time: 08:41 AM

Posted 24 March 2019 - 08:31 PM

Click attach 



#7 BrettM OFFLINE  

BrettM

    Advanced Member

  • Members
  • 111 posts
  • Local time: 03:41 AM
  • LocationAustralia

Posted 24 March 2019 - 09:32 PM

Sorry, Doofus done, I haven't uploaded server logs before

 

Regards

 

Brett

Attached Files



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140493 posts
  • Local time: 11:41 AM

Posted 24 March 2019 - 10:05 PM

Are you sure this is the right log? it does not contain any playback activity. Thanks !



#9 BrettM OFFLINE  

BrettM

    Advanced Member

  • Members
  • 111 posts
  • Local time: 03:41 AM
  • LocationAustralia

Posted 24 March 2019 - 10:22 PM

I'll check again Thanks luke the date is correct but I'll have another look.



#10 BrettM OFFLINE  

BrettM

    Advanced Member

  • Members
  • 111 posts
  • Local time: 03:41 AM
  • LocationAustralia

Posted 24 March 2019 - 11:13 PM

Ok sorry for the delay I started to watch a movie again to try and replicate the problem after 37 minuets the movie froze again

 

I have attached the last log shown on the list

Attached Files



#11 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 12651 posts
  • Local time: 08:41 AM

Posted 25 March 2019 - 09:19 PM

As you're using the desktop app, can you enable mpv logging, and post that log, too?

 

https://emby.media/c...ng-for-theater/







Also tagged with one or more of these keywords: Emby Theater

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users