Jump to content
bm0e

Live TV Channel Icons missing for Several Channels

Recommended Posts

bm0e

Title says it all. On some channels icons are missing. On others the icons on there. When I first set up Emby on Jan 29 all of the icons were there. Anyone know how to fix it? To rule out mobile client issues (even though I noticed it on iOS), I opened up a Chrome browser and the issue is still there. I am using Emby's built-in guide (since I didn't want to pay for a guide and emby provides it so I figured it would be the "most supported" option)

 

These channels are at the top of the guide (there are more with no icons but this is just a subset).

 

 5c535890cbab3_localsNoIcons.png

 

And here are some with icons.

5c535918eeab1_espnIcons.png

 

 

 

I can't imagine the guide doesn't recognize the channels with no icons. Like I said they were working on Jan 29 when I purchased Emby Premiere. Anyone know what's going on?

Share this post


Link to post
Share on other sites
Luke

Hi there, can you try refreshing the guide in the server and see if that pulls in some icons? thanks.

Share this post


Link to post
Share on other sites
bm0e

Hi there, can you try refreshing the guide in the server and see if that pulls in some icons? thanks.

Hey Luke,

 

Sorry for the delay. I had to reboot the computer the emby server resides on and the guide is in the process of refreshing. It is not finished yet BUT I did notice that the channels that had no icons that I shared above still have no icons. There are channels below these in the guide that are getting channels.

Share this post


Link to post
Share on other sites
Luke

Ok. I don't think it's guaranteed that they're going to have icons for every single channel, but if you can make a list we'll pass it along. thanks.

Share this post


Link to post
Share on other sites
bm0e

I wanted to let the guide refresh finish. Now the problem has expanded to channels in the guide not having any tv listings. The pattern I noticed is that if there is no icon for the channel then there is also no tv listing.

 

I don't get it. Emby Guide uses Gracenote right? I tested a Gracenote guide in a Plex setup and all the channels and icons are there. If Emby and Plex are both using Gracenote, then if there is a problem with Gracenote, I should be seeing the error in both places right?

5c5b2a1e16e81_noIconsOrListings.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...