Jump to content
Sign in to follow this  
arrbee99

Live TV audio sync

Recommended Posts

arrbee99

Was just trying out a little live TV on the main PC, watching via Chrome, were it transcodes, and ET, where it direct plays, and in both (and I think on other devices like Fire TV) picture and audio are out of sync. This is on Windows using Nextpvr plus plugin.

 

Would logs help with any possible diagnosis ?

Share this post


Link to post
Share on other sites
Luke

Yes please, thanks.

Share this post


Link to post
Share on other sites
arrbee99

I'll attach these. The server log is quite big so if you want I could restart the server and watch some new stuff to make it shorter.

 

Anyway, this is from when I was playing around for that other topic about using NextPVR just as a source, as a m3u8 stream. Think around 10.30 or 11 I was doing the Chrome and ET thing mentioned in the first post. Think it was playing Neighbours and Tipping Point. Earlier I was watching four streams from the same mux in Chrome but just in the background to see if they played OK, which they did, but I wasn't checking for any audio sync problems.

 

 

embyserver.txt

ffmpeg-transcode-c566c306-dd51-4065-ac74-e598e3a264f4_1.txt

Share this post


Link to post
Share on other sites
Luke

how does it compare to not using the m3u stream?

Share this post


Link to post
Share on other sites
arrbee99

Left a channel playing in the background in Chrome and it seems to be the same (it does get out of sync).

 

Thats only one test though.

Share this post


Link to post
Share on other sites
Spaceboy

I have seen this too and reported it. Ebr asked for a log which I haven’t got round to providing

Share this post


Link to post
Share on other sites
arrbee99

Interesting. You are not alone  :)

 

Guess I should try the Fire TV that gets used most of the time at some point.

 

Also, it seems like it gets out of sync after a while and then doesn't get any worse. Just had something playing for over an hour and its out but only by maybe 2 seconds.

Share this post


Link to post
Share on other sites
Spaceboy

Interesting. You are not alone :)

 

Guess I should try the Fire TV that gets used most of the time at some point.

 

Also, it seems like it gets out of sync after a while and then doesn't get any worse. Just had something playing for over an hour and its out but only by maybe 2 seconds.

yep seeing pretty much the same and just confirming that I am also using a backend (mediaportal) to provide a m3u to emby

Share this post


Link to post
Share on other sites
Spaceboy

Hi @@ebr I’m still seeing this, is there anything that can be done to look at it?

Share this post


Link to post
Share on other sites
arrbee99

Will have to check later, but think its still the same. Actually not sure if it gradually gets out of sync, or starts out of sync and stays like that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...