Jump to content
WayneJD

3.0.5 and .6 always transcoding when Web UI doesnt?

Recommended Posts

WayneJD

I use Emby Theatre for Windows every day on main MediaPC in front room, but the last 5-6 weeks I have noticed stuttering and hanging in Emby Theatre.  I finally found by looking at the server Dashboard its transcoding every episode I watch even ones watch previously ok. 

 

I have done some testing and found if I use the same Media PC Chrome browser and use the Web UI to watch the exact same episode Emby them Direct Streams the episode without stuttering.

 

I also have a Samsung TV (LT32E390S) in the bedrooms with Emby App and this also plays the same episode no issue, but also transcodes.

 

I can understand or work out why this issue has become so come with Emby Theatre recently.  Its only become a frustrating issue the last 5-6 wks appx.

 

Any advice, help, steps to help me track the issue?

 

 

Setups:

Emby Server 3.5.3.0 running on Asustor AS6204T NAS

Main Media PC is on Ethernet on Power outputting to 47in Samsung TV

Bedroom TV Samsung LT32E390S TV running on 200mps Wifi avg 143mps running Emby App 1.0.53 

 

  

MediaPC_ffmpeg_Log.txt

BedroomTV_ffmpeg_Log.txt

Edited by WayneJD

Share this post


Link to post
Share on other sites
Luke

Hi, check the in app quality setting. Looks like you may have changed it to a low value. Please let us know if this helps. Thanks.

Share this post


Link to post
Share on other sites
WayneJD

Hi, check the in app quality setting. Looks like you may have changed it to a low value. Please let us know if this helps. Thanks.

 

Hi,

 

Thanks for the suggestion. 

 

I have now changed the Media PC Emby Theatre for Windows client to 1080p 10mb and tried a few mins footage which seems to still transcode but is playing without stutter.  I give it a good run tonight with the new setting and see how it goes.

 

Do you have an idea as to why the Bedroom TV at 720p/4mb with transcoding was working fine without stuttering over wif-fi for the same file?

Share this post


Link to post
Share on other sites
Luke

That's a smaller bitrate which means less data for your WiFi network to push around. If there a reason you can't just leave it on auto?

Share this post


Link to post
Share on other sites
WayneJD

Update after last night - we watched a number of TV episodes through the MEdia PC and had zero stutter. :)

 

The 1080p 10mb setting seems to have resolved the issue.  I will look at setting to auto and see if it works as well.  I am looking to cable the whole house this year with 1gb so the issue wont be a problem much longer of limited bandwidth.

 

Thanks for the help.

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...