Jump to content
nightjaeger

ANSWERED Blank screen on startup (Samsung Galaxy Note 3)

Recommended Posts

nightjaeger

Hi, all!

 

I've been using Emby for about a year and love it.

 

It works fine on my Windows 10 PC (which is the server). It worked fine on my mobile phone (a non-branded phone) and on my housemate's phone (a Samsung Galaxy Note 3) all year. But recently, when starting the app on the Note 3, all we get is a blank screen. No loading animation, nothing.

 

We've tried re-installing it. We've tried closing all other apps. We've tried closing it using different means (home button, back button, closing from recent apps). We've cleared the cache and data. None of this has made a difference.

 

What can we do?

Share this post


Link to post
Share on other sites
nightjaeger

Hi, Luke!

 

It is now working. :)

 

When I installed that version, a security app on the phone detected it as suspicious and I had to tell it to ignore it (but that could have been because it was being installed from an APK rather than the Play store, right?). So I'm not entirely sure whether it was the different version OR telling the security not to worry - but either way, it works fine now.

 

Thanks for the very fast and very helpful resolution!

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback. We'll have this update on the play store soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...