Jump to content


Photo

Emby server doesn't load remotely

remote access slow server doesnt load

  • Please log in to reply
3 replies to this topic

#1 Chompy Lompy OFFLINE  

Chompy Lompy

    Newbie

  • Members
  • 2 posts
  • Local time: 12:12 PM

Posted 22 December 2018 - 10:31 AM

Hi all,

 

I just got Emby 3 days ago. It works fine in my house. But when I try to watch it at my girlfriend's house on her Roku I am able to select my server and then I just get a spinning wheel. That's as far as Emby works when not in my house. Can anyone please help? Is anyone else having this problem?



#2 mastrmind11 OFFLINE  

mastrmind11

    Advanced Member

  • Members
  • 2807 posts
  • Local time: 11:12 AM
  • LocationLong Island, NY

Posted 22 December 2018 - 11:28 AM

gonna need the server log for when this happens.



#3 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16263 posts
  • Local time: 08:12 AM
  • LocationWashington State

Posted 22 December 2018 - 11:36 AM

Hi all,

 

I just got Emby 3 days ago. It works fine in my house. But when I try to watch it at my girlfriend's house on her Roku I am able to select my server and then I just get a spinning wheel. That's as far as Emby works when not in my house. Can anyone please help? Is anyone else having this problem?

 

Are you saying only this device is having issues with remote access?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140491 posts
  • Local time: 11:12 AM

Posted 22 December 2018 - 02:33 PM

Right, have you tried other devices when outside your network, such as a smart phone?







Also tagged with one or more of these keywords: remote access, slow, server doesnt load

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users