Jump to content

Old Server on Dead Computer needs deleting to allow new server to work?


mlovely
 Share

Go to solution Solved by mlovely,

Recommended Posts

Hi, total scrub over here. I made my server on my old desktop that just died last week (ouch) and created my new server using the same emby connect account on my new desktop. When I go to stream from my apple TV that worked extremely well with my original server on the same internet connection, the apple TV asks me to select a server (the old one or the new one I made). Everytime I select the new one and enter the pin to connect, it gets stuck loading and never loads. Do I need to delete the old server to get this new one working? Because I don't have access to the old desktop that its on anymore. If not, is there anyway to delete it from my new computer? And is this even a problem or is there a problem with my new server?

 

Please help! I need to stream my local library again!!!

 

Update: When connecting through Apple TV, I tried connecting with the emby connect PIN and it gets stuck on loading and then I tried using the specific server address and port (which I made sure was open with my firewall) and it kicked me back to the page asking if it should connect with Emby Connect PIN or server address. This loops on repeat. Help!!2

Edited by mlovely
Link to comment
Share on other sites

Its not outside the home network and its accessible on my computer (where the server is) but not through streaming on other devices. 

Link to comment
Share on other sites

Its not outside the home network and its accessible on my computer (where the server is) but not through streaming on other devices. 

 

Then that sounds like firewall configuration on the server machine that needs to be updated.

Link to comment
Share on other sites

I redid the firewall configuration again and it still didn't help. Is there something ridiculous I'm missing? its just the port number displayed on my server right (which is the default one).

Link to comment
Share on other sites

  • Solution

I did. Turned out it was blocking a specific part of the emby server connection which I disabled even though I had already opened the port following the steps. The fix was firewall > advanced settings > inbound rules > embserver.exe (2 of them) and disabling both of those blocked connections (they had a little circle with a slash through them, classic "this doesn't look good" stuff). Working now! Thanks for the quick replies guys. Love the software!!

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...