Jump to content

Search the Community

Showing results for tags 'old server'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi, total scrub over here. I made my server on my old desktop that just died last week (ouch) and created my new server using the same emby connect account on my new desktop. When I go to stream from my apple TV that worked extremely well with my original server on the same internet connection, the apple TV asks me to select a server (the old one or the new one I made). Everytime I select the new one and enter the pin to connect, it gets stuck loading and never loads. Do I need to delete the old server to get this new one working? Because I don't have access to the old desktop that its on anymore. If not, is there anyway to delete it from my new computer? And is this even a problem or is there a problem with my new server? Please help! I need to stream my local library again!!! Update: When connecting through Apple TV, I tried connecting with the emby connect PIN and it gets stuck on loading and then I tried using the specific server address and port (which I made sure was open with my firewall) and it kicked me back to the page asking if it should connect with Emby Connect PIN or server address. This loops on repeat. Help!!2
×
×
  • Create New...