Jump to content


Photo

Can't play music or movies through web browsers

help playback error

  • Please log in to reply
1 reply to this topic

#1 WingraMax OFFLINE  

WingraMax

    Newbie

  • Members
  • 8 posts
  • Local time: 04:44 PM

Posted 16 November 2018 - 12:58 AM

I just recently set up an Emby server through FreeNAS. I was able to play movies and music (and see my artwork and tags on music) just fine, but I wasn't able to use the Android App due to an old version of Freenas. I just finished updating FreeNas, and after configuring a new emby server am not able to stream any movies or music VIA web browser. Friends accessing the server VIA domain name aren't able to either. When playing a song I get "No compatible streams are currently available. Please try again later or contact your system administrator for details." When trying to play a movie it will just sit with a spinning pinwheel for ages and never load.

 

All media streams fine VIA the app, though.

 

Here is the log section from my time of error attached. 

 

Thanks in advance for any responses.

Attached Files

  • Attached File  log.txt   3.22MB   2 downloads


#2 makarai OFFLINE  

makarai

    Advanced Member

  • Members
  • 452 posts
  • Local time: 12:44 AM

Posted 16 November 2018 - 05:00 AM

How did you install the emby server, you probably used the plugin section of freenas it will not work as it uses libraries that are not available anymore.

Save your config if needed, Delete your installation, then follow
https://emby.media/c...e-7#entry619899

And report back, when the next emby stable is release you I'll change my post and tell you how to update it. Just message me :)

Edited by makarai, 16 November 2018 - 05:01 AM.






Also tagged with one or more of these keywords: help, playback, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users