Jump to content


Photo
- - - - -

OSD Position Problem Chrome Mobile v70

OSD web app chrome

Best Answer jlparra , 26 October 2018 - 01:07 PM

Perfect, with the update the problem is solved... I think that the "scrolling" solution also correct my problem.

 

one more thing... for Freenas the Emby plugin version is very old... just for keep in mind.

 

Thanks!

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 jlparra OFFLINE  

jlparra

    Newbie

  • Members
  • 2 posts
  • Local time: 02:56 PM

Posted 26 October 2018 - 10:41 AM

Hi, i'm from Chile (and for that, sorry for my english). Recently I update mi chrome mobile to v70 (Samsung s7 Edge), and the OSD controls position go to the top of the frame... I test my web app install (Freenas) in other phones with Anroid 8.0 and realize that the problem it's just chrome v70, at least in Android 8.0.
 
I Attach some pics... it's weird ah?....
 
It's there some css to modify for fix it?... i tried to debug the scripts with  chrome DevTools using remote control to my phone, but can't figured it the problem....
 
Thanks in advance for the help!

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138077 posts
  • Local time: 12:56 PM

Posted 26 October 2018 - 12:16 PM

Strange. I do not see this. Are you running the latest version of emby server? If you are not on 3.5.3 then please update to the latest version. Thanks.
  • jlparra likes this

#3 jlparra OFFLINE  

jlparra

    Newbie

  • Members
  • 2 posts
  • Local time: 02:56 PM

Posted 26 October 2018 - 01:07 PM   Best Answer

Perfect, with the update the problem is solved... I think that the "scrolling" solution also correct my problem.

 

one more thing... for Freenas the Emby plugin version is very old... just for keep in mind.

 

Thanks!


  • Luke likes this

#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138077 posts
  • Local time: 12:56 PM

Posted 26 October 2018 - 01:46 PM

Thanks for the feedback.







Also tagged with one or more of these keywords: OSD, web app, chrome

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users