Jump to content


Photo

thumbnails for my home videos

thumbnail video

  • Please log in to reply
3 replies to this topic

#1 edencorbin OFFLINE  

edencorbin

    Newbie

  • Members
  • 8 posts
  • Local time: 05:56 PM

Posted 29 September 2018 - 01:47 PM

I have a library of home videos (450GB) mostly mov and mp4. Emby is working fantastic for streaming these, however I'd like to learn how to generate thumbnails, ideally any suggestions on a program/automated way to do this. I don't care what image they use (could be first frame / middle / etc), I would just like the helpful image reference for all my videos and choosing which to watch.

 

Also, my server is Ubuntu Budgie, and in the OS I can see thumbnails just fine on all the videos.

 

Thanks for any suggestions. Really liking Emby!


Edited by edencorbin, 29 September 2018 - 02:32 PM.

  • Wilky13 likes this

#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47652 posts
  • Local time: 07:56 PM

Posted 29 September 2018 - 02:59 PM

Hi.  Did you turn on the Thumbnail image provider in the library settings?



#3 edencorbin OFFLINE  

edencorbin

    Newbie

  • Members
  • 8 posts
  • Local time: 05:56 PM

Posted 29 September 2018 - 03:41 PM

I looked at all options in the "manage library" settings including advanced and do not see anything along the lines of Thumbnail image provider. I do see Video Image Fetchers and the option is checked... here are all my options, is this a separate settings then library settings your referring to?

 

enable photos: checked

prefer embedded titles over filenames: not checked

enable real time monitoring: checked

metadata savers: not checked

Video Image Fetchers: Screen Grabber checked

save artwork into media folders: not checked

download images in advance: not checked

enable chapter image extraction: not checked

extract chapter images during the library scan: not checked


Edited by edencorbin, 29 September 2018 - 03:42 PM.


#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47652 posts
  • Local time: 07:56 PM

Posted 29 September 2018 - 05:17 PM

The screen grabber is the one I was referring to.

 

It is possible that it is having trouble extracting images from your videos but we'd need to see a log from when you refreshed one of them to know.

 

Thanks.

 

How to Report a Problem







Also tagged with one or more of these keywords: thumbnail, video

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users