Jump to content

Audio Consistently Out of Sync; Android Only


planedrop
 Share

Recommended Posts

Hey everyone, first post here, hoping to get some help with this issue. Getting ready to pull the trigger on Emby Premier as I have been way happier with it over Plex aside from a single issue I have ran across (below).

 

So currently for whatever reason my audio is consistently always out of sync with my video on my Emby for Android app. Although when playing back the same files on a PC through the web client it's perfectly in sync. The audio happens just before the video on the Android apps though, it's consistent, doesn't change when paused/unpaused or anything like that, it's almost exactly the same amount of out of sync. I've been browsing this topic for about 3 days now trying to find a solution and can't figure it out. Below is a list of stuff I have tried so far. Also keep in mind I haven't tried any other apps yet (don't easily have the ability too) such as Roku and the like so maybe it's an app thing and not just Android only.

 

-Restart server (both Emby server, and the physical server)

-Restart phones

-Try other phones

-Try local network and 4G LTE

-Tried direct playback rather than transcoding

 

Other Details:

-Files are all .mp4

-Server is Windows 10

-PC Playback (which works fine) is Windows 10

-Android version is Oreo

-Phones are BlackBerry Key2, and Samsung Galaxy S8+

-Files are perfectly in sync when played on the server directly (via VLC)

-System specs (that matter) of the server are AMD Threadripper 1950X 16 Cores, 64GB of RAM, and SLI GTX 1080tis, so I don't think lack of power could possible be the issue

-LAN is all through Google Wifi, doubt this would matter as one PC plays back through wifi fine so it's not like a wifi issue

-Footage is in varying resolutions from 1080p to 4K all with the same issue

 

If anyone here has any other ideas that would be great.

Link to comment
Share on other sites

Hi, what version of the app are you using?

First off thank you for replying so fast, much appreciated.

 

I am running version 3.0.10 on both phones.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...