Jump to content
Kayser-Sosa

Metadata Not In Folders

Recommended Posts

mastrmind11

So I think I have finally solved the issue.

 

edited my fstab file

 

it was this

//<server ip>/<share name> /media/Movies cifs credentials=/home/<username>/.smbcredentials,iocharset=utf8,vers=3.0,sec=ntlmssp 0 0

 

it is now this

//<server ip>/<share name> /media/Movies cifs credentials=/home/<username>/.smbcredentials,iocharset=utf8,vers=3.0,dir_mode=0777,file_mode=0777,sec=ntlmssp 0 0

 

Rebooted my emby server just for good measure and mounted again.  pics, nfs, and srt files are now saving in the directories.

 

I had tried this before without luck, but I may have had a corrupt server in there somewhere which was why it never wanted to work and kept messing me up.

Yeah smb sucks on linux.  If you aren't constrained by windows disks, look into converting to nfs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...