Jump to content
radeon

Movie Theme Songs Plugin Questions and Support Thread

Recommended Posts

gihayes

I purchased your theme pack from your website in May of 2015 but it has never worked.

I have all four of the plugins installed (Theme Videos, Movie Theme Videos, Tv Theme Songs and Movie Theme Songs).

I still have the PayPal receipt, and transaction number.

All of the plugins say: The trial period for this feature has expired

I am registered on PayPal with several email addresses and I think the email address associated with the purchase may be different from the one associated with my emby Lifetime Supporter Key.

My emby email address is one of those registered with PayPal.

What can I do?

Thanks

 

Greg

 

Share this post


Link to post
Share on other sites
Luke

I purchased your theme pack from your website in May of 2015 but it has never worked.

I have all four of the plugins installed (Theme Videos, Movie Theme Videos, Tv Theme Songs and Movie Theme Songs).

I still have the PayPal receipt, and transaction number.

All of the plugins say: The trial period for this feature has expired

I am registered on PayPal with several email addresses and I think the email address associated with the purchase may be different from the one associated with my emby Lifetime Supporter Key.

My emby email address is one of those registered with PayPal.

What can I do?

Thanks

 

Greg

 

first thing to do is make sure your supporter key is entered into the server under help -> supporter key

Share this post


Link to post
Share on other sites
radeon

I purchased your theme pack from your website in May of 2015 but it has never worked.

I have all four of the plugins installed (Theme Videos, Movie Theme Videos, Tv Theme Songs and Movie Theme Songs).

I still have the PayPal receipt, and transaction number.

All of the plugins say: The trial period for this feature has expired

I am registered on PayPal with several email addresses and I think the email address associated with the purchase may be different from the one associated with my emby Lifetime Supporter Key.

My emby email address is one of those registered with PayPal.

What can I do?

Thanks

 

Greg

 

Hey Greg,

 

Drop me a PM with you details and im sure we'll get you sorted out! :-)

Share this post


Link to post
Share on other sites
gihayes

first thing to do is make sure your supporter key is entered into the server under help -> supporter key

Thank for the reply Luke,

 

My supporter key  is installed correctly and working with all my other plugins.

Share this post


Link to post
Share on other sites
GhostRider

Hi

 

I have a licensed Movie Theme Songs Plugin. Some theme songs have been downloaded but only a small percentage, around 6%, of my movies have a theme song.  Is this a typical hit rate for a theme song being available?

 

Many thanks

Share this post


Link to post
Share on other sites
radeon

Hey,

 

The seems a lot lower than I'd expect. 

 

Can you give me some debug (make sure it's enabled under Advanced in the web dashboard) logs please.

 

Reboot emby server, wait for it to initialise and finish all other scheduled tasks it might be running. run the theme scheduled task, waiting for it to finish then upload the log somewhere private and send me a link and I'll be able to work out whats what.

 

If you're fairly new to running it, it's worth pointing out that the servers do load balance and will drip feed the themes when they're under load so it may take a week or so before all themes that match your media are downloaded.  

  • Like 1

Share this post


Link to post
Share on other sites
GhostRider

Hey,

 

The seems a lot lower than I'd expect. 

 

Can you give me some debug (make sure it's enabled under Advanced in the web dashboard) logs please.

 

Reboot emby server, wait for it to initialise and finish all other scheduled tasks it might be running. run the theme scheduled task, waiting for it to finish then upload the log somewhere private and send me a link and I'll be able to work out whats what.

 

If you're fairly new to running it, it's worth pointing out that the servers do load balance and will drip feed the themes when they're under load so it may take a week or so before all themes that match your media are downloaded.  

Hi many thanks and apologies for the delay, had a few issues to sort out. I am away for awhile now so will process the logs next weekend.

 

I have been running the plug-in for a long while so wondered if there was away to make it do a deeper refresh than the scheduled scan?

Edited by GhostRider

Share this post


Link to post
Share on other sites
Teddy
radeon ,

 I do not know if the behavior is normal but when I refresh "Download Local Movie Theme Songs" even without there being any new movie, takes a long time.

I remember long ago took only a few seconds or minutes if new items.

Share this post


Link to post
Share on other sites
Teddy

They are really working the Radeon themes?

Is no more than 0% and ends after 12 seconds.

I do not know if it is widespread or have a local problem.

 

 

Edited by Teddy

Share this post


Link to post
Share on other sites
radeon

the indexter domain is down at the minute and has been since 4pm today so nothing will work until thats back up. Working on resolving now

  • Like 1

Share this post


Link to post
Share on other sites
radeon

All should be back up and running now! :-D

Share this post


Link to post
Share on other sites
Teddy

Radeon, thanks to fix server issue,

But as I mentioned the time it takes for the local download movie theme songs, expends a lot of hours to not download anything new song. It's too much time.compared to plugin Theme Movies Videos.
I uninstalled, deleted file MovieThemeSongs.xml and I reinstalled the plugin but does not solve the issue.
I attach a fresh server running log When the theme songs was running.

Edited by Teddy

Share this post


Link to post
Share on other sites
radeon

Radeon, thanks to fix server issue,

But as I mentioned the time it takes for the local download movie theme songs, expends a lot of hours to not download anything new song. It's too much time.compared to plugin Theme Movies Videos.

I uninstalled, deleted file MovieThemeSongs.xml and I reinstalled the plugin but does not solve the issue.

I attach a fresh server running log When the theme songs was running.

 

Hey! Give the new 1.1.1.9 a go. Should hopefully fix it :-)

Share this post


Link to post
Share on other sites
Teddy

Not luck , installing 1.1.1.9 version with not updating, the installed version is the same last one 1.1.1.82 .

Share this post


Link to post
Share on other sites
radeon

bugger! i may have messed up. was rushing out to an appt at the time i uploaded. Give it another go now. I've downloaded and confirmed its the right version this end so hopefully it is for you too! :-)

Share this post


Link to post
Share on other sites
Teddy

Radeon, Something is happening with the plugin in my machine because I have restored a complete directory of EmbyServer that had the 1.1.1.9 version and has even worsened over time need it to check and download Theme Movies Music.
If you assured me that the last plugin version is running correctly I will a new clean EmbyServer installation.

Share this post


Link to post
Share on other sites
radeon

Hi @@Teddy, I'm a little lost? 

 

Your first screenshot shows version 1.1.1.8 of the theme songs plugin? You should be running 1.1.1.9 and it will take a long time to run as it has to download all of the theme songs. 

 

If you uninstall the plugin, restart emby server, install the plugin again which it should install the latest 1.1.1.9 then restart again. Wait for all other tasks to initialise and finish, run the movie theme songs plugin, leave it for a few mins and send me a log an i'll be able to take a look. At the minute, it just looks like you're running an old version of the plugin. 

 

56feadedb0ee7_20160401_18h20_06.png

 

Cheers,

Share this post


Link to post
Share on other sites
Teddy

Finally I'm doing a new Emby Server installation from scratch but seems the plugin is corrupt.

Share this post


Link to post
Share on other sites
radeon

@@Teddy Not sure why that would be, just installed fine here:

 

56feb52e27faa_20160401_18h50_49.png

 

Also, i reinstall of emby server really wasn't necessary. to make sure nothing has got corrupt with the last version, I have just upped the version number and released 1.1.2.0.

 

Give that a go...

Share this post


Link to post
Share on other sites
Teddy

The 1.1.2.0 was installed correctly.

I agree with you that reinstall of Emby server really is not necessary, but i do it because sometimes I take Emby server crash.
When have completed the scan of the library, I'll tell you how it worked Movie theme songs.

Share this post


Link to post
Share on other sites
Teddy

Radeon, issue was fixed.

I do not know if I had a problem with Emby server on my machine or if the 1.1.2.0 version has solved the issue .

Thank you for your support.

Share this post


Link to post
Share on other sites
radeon

Sweet. 

 

Just bare in mind that the length of the scan doesn't really tell you much as the server side stuff can throttle requests depending on how much load its under at the time. 

 

I'll be the fix i released that sorted it though as there was a definite issue with the plugin. All is good tho! :-) Glad it got sorted in the end  :-)

Share this post


Link to post
Share on other sites
jscoys

Hi radeon, a little question. I wonder how the backdrop movies/musics are selected? I imagine you've got a repository somewhere that says to the plugin where to download? Or is it peer2peer? I ask because sometime the background movie or music isn't related to the title or the music is in spanish... Please give me some info of how it is working (sorry if question's already asked).

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
NOCHTPC

I just bought the 4 theme packs that are offered and received a key to input into emby but I already have a supporter key installed.  Will overwriting the existing key remove my current key which I've had since the start of media browser?.

Share this post


Link to post
Share on other sites
radeon

I just bought the 4 theme packs that are offered and received a key to input into emby but I already have a supporter key installed.  Will overwriting the existing key remove my current key which I've had since the start of media browser?.

Hey, drop me a pm with your details and I'll be able to look into it for you. Cheers 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...