Jump to content
radeon

Movie Theme Songs Plugin Questions and Support Thread

Recommended Posts

inforbaix

Hi, I purchased Movie theme songs plugin and I have installed Themevideo Backdrops in MediaCenter client, but music with don't work in a movie with "theme.mp3" included. Any suggestion??

Share this post


Link to post
Share on other sites
radeon

Hi, I purchased Movie theme songs plugin and I have installed Themevideo Backdrops in MediaCenter client, but music with don't work in a movie with "theme.mp3" included. Any suggestion??

 

Hey @@inforbaix,

 

do you have "theme backdrops" as the selected dropdown within the theme video backdrops plugin via the mbc configurator (the old school way)?

 

All is working fine here with subdued...

 

Cheers,

Edited by radeon

Share this post


Link to post
Share on other sites
inforbaix

I have located the configurator at MBC configurator, but only have four options:

- Local trailers

- Local trailers, then Theme backdrops

- Theme backdrops

- Theme backdrops, then local trailers

And none (disabled).

 

What's the correct option??

 

Version of ThemeVideo Backdrops 1.0.0.4

Share this post


Link to post
Share on other sites
radeon

Any of the bottom three. Just Theme backdrops though if you dont want trailers in the mix.

Share this post


Link to post
Share on other sites
inforbaix

Great!!! thanks!!! The music library is not extensive (or my library of movies is great) but it works very well. I hope to contribute to increase the musical catalog with my contributions. MediaBrowser is alive. I like!!

  • Like 2

Share this post


Link to post
Share on other sites
radeon

Great!!! thanks!!! The music library is not extensive (or my library of movies is great) but it works very well. I hope to contribute to increase the musical catalog with my contributions. MediaBrowser is alive. I like!!

 

Excellent! :-D You should check out the Theme Videos too, They're just epic! Even if I do say so myself!

Share this post


Link to post
Share on other sites
inforbaix

:-) Seen and bought! Many thank's !!!!

  • Like 1

Share this post


Link to post
Share on other sites
zachmo826

I've been noticing when some themes are attempted to be downloaded, I'll get an error along the lines of "2014-03-24 09:54:03.7955 Warn - App: Unrecognized audio extension \\Server\Movies\Movie Name\theme.octet-stream" However, when I go to the path identified in the log, the file downloads just fine. In this case "http://www.mediafire.com/download/7v06o6051jpnbvz"

 

Any thoughts? I've noticed something similar happening in the movie theme video plugin as well

Share this post


Link to post
Share on other sites
manny

radeon, firstly thank you.

 

I have 'q' regarding the supporter key which I've linked to my existing  supporter key but the plugin is still saying x amount of days to register. What have I done wrong?

 

I've tried:-

  • overwriting original supporter key with the new one (but lost all other plugins and supporter badge).....so had to undo this
  • rebooted the server after linking the new supporter key with the old supporter key, still no registration

Thanks

Edited by manny

Share this post


Link to post
Share on other sites
geno27

incorrect themes:

 

Paranormal Activity (2007) 23827

Paranormal Activity 2 (2010) 41436

Paranormal Activity 4 (2012) 82990

The Conjuring (2013) 138843

Mud (2012) 103731

  • Like 1

Share this post


Link to post
Share on other sites
ragico

@@radeon

 

I already got movie theme plugin, and am testing movie songs plugin.

My question is:

If both movie and song themes are available, which of the two themes will be played in MBC?

Is there any setting available? (apart the settins for the plugin in MBC configurator)

For example, I've got Apocalypse now and both themes are present in the moovie folder.

When I choose this movie in MBC I can see the movie theme, but nothing about the movie song.

I apologise for my English.

Thank you.

 

:wub: 

Edited by ragico

Share this post


Link to post
Share on other sites
radeon

radeon, firstly thank you.

 

I have 'q' regarding the supporter key which I've linked to my existing  supporter key but the plugin is still saying x amount of days to register. What have I done wrong?

 

I've tried:-

  • overwriting original supporter key with the new one (but lost all other plugins and supporter badge).....so had to undo this
  • rebooted the server after linking the new supporter key with the old supporter key, still no registration

Thanks

hey @@manny,

 

so sorry for the delay, just been mad busy with my day job.

 

Could you possibly PM me with your supporter keys and the emails you have used to buy with and ill get this sorted out manually for you?

 

Cheers and sorry once again for the delays.

Share this post


Link to post
Share on other sites
radeon

@@radeon

 

I already got movie theme plugin, and am testing movie songs plugin.

My question is:

If both movie and song themes are available, which of the two themes will be played in MBC?

Is there any setting available? (apart the settins for the plugin in MBC configurator)

For example, I've got Apocalypse now and both themes are present in the moovie folder.

When I choose this movie in MBC I can see the movie theme, but nothing about the movie song.

I apologise for my English.

Thank you.

 

:wub: 

 

Hey!

 

Within MBC, Theme videos are automatically chosen over theme songs if they are available. It was purely a decision based around which one enhances the experience more. The theme songs can still be used in other clients and will always be used in those films that done have theme videos. It's just theme videos are cooler! :-D

 

Oh, and your english is spot on!

Share this post


Link to post
Share on other sites
radeon

I've been noticing when some themes are attempted to be downloaded, I'll get an error along the lines of "2014-03-24 09:54:03.7955 Warn - App: Unrecognized audio extension \\Server\Movies\Movie Name\theme.octet-stream" However, when I go to the path identified in the log, the file downloads just fine. In this case "http://www.mediafire.com/download/7v06o6051jpnbvz"

 

Any thoughts? I've noticed something similar happening in the movie theme video plugin as well

 

Hmm, well thats a little interesting! And sorry I missed this one mate. I'll have to take a look and work out why the mp3s are being determined as octet-streams

Share this post


Link to post
Share on other sites
ragico

@@radeon

Thank you for your reply.

I bought this plugin too.

 

:)  :)

Share this post


Link to post
Share on other sites
manny

hey @@manny,

 

so sorry for the delay, just been mad busy with my day job.

 

Could you possibly PM me with your supporter keys and the emails you have used to buy with and ill get this sorted out manually for you?

 

Cheers and sorry once again for the delays.

 

OK, have done. Thanks

Share this post


Link to post
Share on other sites
skywalka

Hey!

 

Within MBC, Theme videos are automatically chosen over theme songs if they are available. It was purely a decision based around which one enhances the experience more. The theme songs can still be used in other clients and will always be used in those films that done have theme videos. It's just theme videos are cooler! :-D

 

Oh, and your english is spot on!

Is it possible to have the video theme play once and then the movie theme while backdrop pictures are displayed?

Share this post


Link to post
Share on other sites
radeon

Is it possible to have the video theme play once and then the movie theme while backdrop pictures are displayed?

 

It may come in a future release of the Free MBC plugin. :-D but i couldn't comment on the other clients like MBT. :-D

Share this post


Link to post
Share on other sites
AndyM

Hi,

 

I have Movie Theme on MediaBrowser Server (Win7.1), I'm seeing the following in the logs:

 

2014-06-19 16:33:03.1083 Info - App: Movie Theme Songs - Moving D:\MediaBrowse\cache\temp\af318518-89a1-4673-bf9b-7a489fa76760.tmp to D:\media\Movies\theme.mp3

 

The .\cache\temp folder has masses of .tmp files (27GB) and of course only one D:\media\Movies\theme.mp3 file. This file gets updated to the latest movie theme downloaded.

 

I also have a trial version of Movie Theme Videos and I'm seeing a similar process:

2014-06-19 16:55:24.9940 Info - App: Movie Theme Videos - Moving D:\MediaBrowse\cache\temp\80b4e271-20f0-4b3c-92d0-1b0977d9283a.tmp to D:\media\Movies\backdrops\theme.mp4

 

I'm running the Beta version (Version 3.0.5271.29451) but it was doing the same in the stable version.version.

 

Configuration paths are:

 
Cache path:
D:\MediaBrowse\transcoding
 
Images by name path:
D:\MediaBrowse\images
 
Metadata path:
D:\MediaBrowse\metadata
 
Transcoding temporary path:
D:\MediaBrowse\transcoding
 
Any help you can give would be great, let me know if you need any logs or configuration files.
 
 
Cheers
AndyM

Share this post


Link to post
Share on other sites
radeon

Hey @@AndyM

 

Unfortunately your folder structure isnt supported by the theme videos.

 

As its locally stored metadata, you would need to have a folder per movie so a theme vid or song can be stored in each individual folder.

 

All the best,

Share this post


Link to post
Share on other sites
AndyM

Hey @@AndyM

 

Unfortunately your folder structure isnt supported by the theme videos.

 

As its locally stored metadata, you would need to have a folder per movie so a theme vid or song can be stored in each individual folder.

 

All the best,

 

Thanks, that should have been obvious from the errors.

 

I used the following to create directories based on the file name (excluding the extension), and then move the corresponding file to its directory

 

for %i in (*) do md "%~ni"

for %i in (*) do move "%i" "%~ni"

 

 

Cheers

Andy

Share this post


Link to post
Share on other sites
Rafi1001

Backdrop rotation dos'nt Works with "Backdrop theme songs" plug-in. the song is playing well, and the backdrops image is not rotating, just stuck in the first picture.

The above doesn't happen when there is no song theme in the media folder to play.

Share this post


Link to post
Share on other sites
Jvtm

Hello all. I just noticed that when I'm in the detail pages the theme songs don't change when I use the 'Next' and 'Previous' buttons at the lower right hand side of the screen. I have to hit backspace on the keyboard to exit then enter the next movie. Is this a minor bug or some setting I haven't found?

MBS Version 3.0.5309.26857

Movie Theme Songs 1.1.1.0

MBPlus 1.0.2.1

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Cheesegeezer

Hello all. I just noticed that when I'm in the detail pages the theme songs don't change when I use the 'Next' and 'Previous' buttons at the lower right hand side of the screen. I have to hit backspace on the keyboard to exit then enter the next movie. Is this a minor bug or some setting I haven't found?

MBS Version 3.0.5309.26857

Movie Theme Songs 1.1.1.0

MBPlus 1.0.2.1

 

 

Sent from my iPhone using Tapatalk

I assume you are refering to WMC next/prev buttons as in skip ffw and skip rew.  

 

Or are you trying to go to the next movie by using these buttons. ?

 

Which Theme are you using?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...