Jump to content
radeon

Movie Theme Songs Plugin Questions and Support Thread

Recommended Posts

KgT21

yep no worries, ill get on to that now

so am i just removing it from the theme video plugin? as its turning the theme song and theme video into html docs

Share this post


Link to post
Share on other sites
radeon

yeah, just focus on the theme vids for now

Share this post


Link to post
Share on other sites
KgT21

yeah, just focus on the theme vids for now

Okay the videos took a while to download last time, just started it now

Share this post


Link to post
Share on other sites
radeon

shouldn't take too long if you're just doing allied 

Share this post


Link to post
Share on other sites
KgT21

shouldn't take too long if you're just doing allied 

i'm not seeing the place you told me the logs are stored, emby and all my movies are running on my terramaster server and i dont see anything in the files and folders within my server

Share this post


Link to post
Share on other sites
radeon

pretty sure you can see them from the dashboard under logs too

Share this post


Link to post
Share on other sites
KgT21
Posted (edited)

I would just like to write on here to explain my experience with the plugin. My issue has been resolved by radeon, we've emailed since I posted and all radeon has done is help me all day yesterday and all of today, updated his plugins 3 times to help out and even helped me out with my questions about emby, honestly this plugin for 8 pounds is phenomenal as it is but with added help and support you get from radeon when some Minor issue happens is a bonus, if you're reading through this forum and you're on the trial. Go for the purchase, everything works flawlessly since the help I got literally 1 minute after I asked for help. Thanks radeon, I appreciate it buddy!!

Edited by KgT21
  • Like 3

Share this post


Link to post
Share on other sites
KgT21
Posted (edited)

F

Edited by KgT21

Share this post


Link to post
Share on other sites
radeon

After a lot of testing help from @@KgT21, I've issued fixes for all plugins. They should have updated already but definitely worth grabbing, clearing your filters and running up the plugins tasks again.

 

@@Spaceboy, thanks always for your input, you're very helpful these days on these plugin threads!

Share this post


Link to post
Share on other sites
Ralph's Emby

Hi,

Asking instructions to try and/or test, all your plugins, offered here, TV and Movie Songs + Video. The only one I noticed it works, is the TV Songs but for Movie Song/Video + TV Video, it does not. I went into settings and tried to download 3 or 4 Movies and TV but nothing. Also selected a TV that have a song working, added to download the Video and nothing. How I can test the Video for both (TV/Movies) + Songs for Movies ?

Before I choose to pay for the package, must make sure it works and I do like it.

PS: In Scheduled Task, I can see they're installed under "Radeon"

Any assistance or instructions, will be appreciated

Share this post


Link to post
Share on other sites
radeon
6 hours ago, Ralph's Emby said:

Hi,

Asking instructions to try and/or test, all your plugins, offered here, TV and Movie Songs + Video. The only one I noticed it works, is the TV Songs but for Movie Song/Video + TV Video, it does not. I went into settings and tried to download 3 or 4 Movies and TV but nothing. Also selected a TV that have a song working, added to download the Video and nothing. How I can test the Video for both (TV/Movies) + Songs for Movies ?

Before I choose to pay for the package, must make sure it works and I do like it.

PS: In Scheduled Task, I can see they're installed under "Radeon"

Any assistance or instructions, will be appreciated

As they all function identically, only a trial is enabled on one of them. If one is working, they'll all work. 

Share this post


Link to post
Share on other sites
Ralph's Emby
11 hours ago, radeon said:

As they all function identically, only a trial is enabled on one of them. If one is working, they'll all work. 

Appreciated your reply. While I understand and do like the Audio, at least for the Video, will like to see it or do some test before I jump in. If I have to pay (no refunds) and do not like it, I may feels like some one had taken advantage, even thou $8.00 is nothing.

Will appreciated to be able to download 1 or 2 Videos for Movies or TV, valid for 24 hr only, will be OK, just a quick Test...Hope you understand.

At least the Audio is something I'm interested, just the combination for both is something will love to see how it works.

Thanks

Share this post


Link to post
Share on other sites
radeon
1 minute ago, Ralph's Emby said:

Appreciated your reply. While I understand and do like the Audio, at least for the Video, will like to see it or do some test before I jump in. If I have to pay (no refunds) and do not like it, I may feels like some one had taken advantage, even thou $8.00 is nothing.

Will appreciated to be able to download 1 or 2 Videos for Movies or TV, valid for 24 hr only, will be OK, just a quick Test...Hope you understand.

At least the Audio is something I'm interested, just the combination for both is something will love to see how it works.

Thanks

I thought it was the movie theme videos that had the trial? Otherwise, that would require a software change which I'm unable to do at the minute. 

Why don't you just manually place a few and see how you like it? Loads exist on YouTube etc. 

The plugins simply download the files. They don't enable the playback so the functionality would essentially be the same if manually placed or downloaded by the plugin. 

 

Share this post


Link to post
Share on other sites
Ralph's Emby
2 minutes ago, radeon said:

I thought it was the movie theme videos that had the trial? Otherwise, that would require a software change which I'm unable to do at the minute. 

Why don't you just manually place a few and see how you like it? Loads exist on YouTube etc. 

The plugins simply download the files. They don't enable the playback so the functionality would essentially be the same if manually placed or downloaded by the plugin. 

 

The TV Audio is the only one it woks, nice to heard the TV Theme. In regard the Videos for both Movies and TV I had tried to set the title manually and yesterday did enter one of the titles that it have the music added (TV Audio) but nothing happens, no download nor video. I did make sure I did click to download it manually but again isn't working, it is why I'm here.

Can you add here any instructions to download manually a video, to do a test ?

That will be excellent. at least if shows how it works and if behave the same as for the paid version, then it is exactly what I'm looking for ;)

Thanks

Share this post


Link to post
Share on other sites
radeon
23 hours ago, Ralph's Emby said:

The TV Audio is the only one it woks, nice to heard the TV Theme. In regard the Videos for both Movies and TV I had tried to set the title manually and yesterday did enter one of the titles that it have the music added (TV Audio) but nothing happens, no download nor video. I did make sure I did click to download it manually but again isn't working, it is why I'm here.

Can you add here any instructions to download manually a video, to do a test ?

That will be excellent. at least if shows how it works and if behave the same as for the paid version, then it is exactly what I'm looking for ;)

Thanks

Not sure what you mean about setting a title manually. 

To see what theme videos play like you just place a video file named "theme.{ext}" in a folder called "backdrops" within a movie or top level TV show folder e.g.

Media/TV/24/backdrops/theme.mp4

Or

Media/movies/die hard/backdrops/theme.mp4

That will show you exactly the type of functionality you'll get from the plugins downloading themes.

 

Share this post


Link to post
Share on other sites
Ralph's Emby
Posted (edited)
On 6/14/2020 at 4:07 PM, radeon said:

Not sure what you mean about setting a title manually. 

To see what theme videos play like you just place a video file named "theme.{ext}" in a folder called "backdrops" within a movie or top level TV show folder e.g.

Media/TV/24/backdrops/theme.mp4

Or

Media/movies/die hard/backdrops/theme.mp4

That will show you exactly the type of functionality you'll get from the plugins downloading themes.

 

@radeon

Yesterday, I choose to order the full package, all 4, TV/Movies , Audio + Video, at your site. Did got an Email confirmation with a Purchase Key. However, I do not see or know where, I should add, use or register this key. At the same time, I had manually selected to download all 4 but seems only the TV Songs is working. For Videos none and Movie songs isn't working neither.

When I went back to the Plugin Store and select all of them, one by one, it stated,  I'm registered and as long I'm a Premier, I can use all 4.

Question: Understand I can and had manually added some Movies and TV Series, to force a download but it never did, am I correct or those are to avoid the download ?

Should I delete them (the one's I add (names) before I purchase), so it can be added ?

If you like or need I can PM you my Email + Purchase Key, need some help to activate or configure the Plugin and to make it work.

Thanks,

Edited by Ralph's Emby

Share this post


Link to post
Share on other sites
radeon
8 hours ago, Ralph's Emby said:

@radeon

Yesterday, I choose to order the full package, all 4, TV/Movies , Audio + Video, at your site. Did got an Email confirmation with a Purchase Key. However, I do not see or know where, I should add, use or register this key. At the same time, I had manually selected to download all 4 but seems only the TV Songs is working. For Videos none and Movie songs isn't working neither.

When I went back to the Plugin Store and select all of them, one by one, it stated,  I'm registered and as long I'm a Premier, I can use all 4.

Question: Understand I can and had manually added some Movies and TV Series, to force a download but it never did, am I correct or those are to avoid the download ?

Should I delete them (the one's I add (names) before I purchase), so it can be added ?

If you like or need I can PM you my Email + Purchase Key, need some help to activate or configure the Plugin and to make it work.

Thanks,

Assuming you used the same email address for your plugin purchase as that assigned to your emby premier key then your plugins licences will be automatically added to your emby key. 

"When I went back to the Plugin Store and select all of them, one by one, it stated,  I'm registered and as long I'm a Premier, I can use all 4."

This would suggest you did use the same email address for both so you're good to go. 

I think you have misunderstood the purpose of the filter list, that blocks the download and filters them out. You need to clear that filter list and run up the scheduled tasks to get the themes to download. 

Share this post


Link to post
Share on other sites
Ralph's Emby
11 hours ago, radeon said:

Assuming you used the same email address for your plugin purchase as that assigned to your emby premier key then your plugins licences will be automatically added to your emby key. 

"When I went back to the Plugin Store and select all of them, one by one, it stated,  I'm registered and as long I'm a Premier, I can use all 4."

This would suggest you did use the same email address for both so you're good to go. 

I think you have misunderstood the purpose of the filter list, that blocks the download and filters them out. You need to clear that filter list and run up the scheduled tasks to get the themes to download. 

Appreciated the correction, I had deleted those files manually, Run again and the Plugin did added,but seems now only for the TV Audio files are working and it had updated some TV series (audio).

My issue now, is the Video Files for Both (TV/Movies) and Movie Audio aren't working... I had created tasks, wait to run those, also manually run those (4-5 times) and it stated it is downloading but it never work.

Search each Movie and it never created any files named Backdrop or theme.mp3, none. Found it should have one (video file), by searching the Movie Video App (settings), a Movie name was added, like it did a download but for only 1 Movie, search that Movie and no file created, I search because, after it stated it did add one Movie, I try to test it but didn't work. Search here in forums and learned, the app will create a Backdrop folder and add the download the video file there, etc  Again, it is not.

Basically, Purchased the package, it's confirmed all plugins should be active but only one is working and 3 aren't. Need help here, do I need to uninstall and reinstall the Plugins that aren't working ? or What can I do to make it work ?

Thanks

Share this post


Link to post
Share on other sites
radeon
5 minutes ago, Ralph's Emby said:

Appreciated the correction, I had deleted those files manually, Run again and the Plugin did added,but seems now only for the TV Audio files are working and it had updated some TV series (audio).

My issue now, is the Video Files for Both (TV/Movies) and Movie Audio aren't working... I had created tasks, wait to run those, also manually run those (4-5 times) and it stated it is downloading but it never work.

Search each Movie and it never created any files named Backdrop or theme.mp3, none. Found it should have one (video file), by searching the Movie Video App (settings), a Movie name was added, like it did a download but for only 1 Movie, search that Movie and no file created, I search because, after it stated it did add one Movie, I try to test it but didn't work. Search here in forums and learned, the app will create a Backdrop folder and add the download the video file there, etc  Again, it is not.

Basically, Purchased the package, it's confirmed all plugins should be active but only one is working and 3 aren't. Need help here, do I need to uninstall and reinstall the Plugins that aren't working ? or What can I do to make it work ?

Thanks

Can you pm me licence details? Also confirm you used the same email address for the PayPal transaction for plugin purchase and emby premier purchase?

Can you also pm me debug logs...

Enable debug logging, restart emby to create a fresh log then run the movie theme video plugin, wait for it to complete the scheduled task, drop me a PM with your log, they're found in "Emby-Server\programdata\logs" 

Thanks 

Share this post


Link to post
Share on other sites
Ralph's Emby
2 minutes ago, radeon said:

Can you pm me licence details? Also confirm you used the same email address for the PayPal transaction for plugin purchase and emby premier purchase?

Can you also pm me debug logs...

Enable debug logging, restart emby to create a fresh log then run the movie theme video plugin, wait for it to complete the scheduled task, drop me a PM with your log, they're found in "Emby-Server\programdata\logs" 

Thanks 

For the Email; Yes there's only one email (that I use), Emby Premier uses the same email, so I guess you also need my Premier License ?

Yes I can PM you, provide the Premier + Your App Key, I got one in the Confirmation email + I did pay you from my PayPal Account, Hope this helps.

For the logs, I'm not sure how to navigate Emby or in my PC to get them, if or after I get any logs, will be my pleasure PM you those, etc.

Will PM you now for the Licenses and will try to add the Logs in a few after Run the Movie + TV Videos, OK ?

Remember, the TV Audio, seems it's working great, it did added most, close to 90% of al my TV's... Also I have beside the TV a Folder for Science  + Documentaries, I know some may have Audio intro, can I manually force or add the Audio Intro ? Emby doesn't read all those as TV (set under Mix), anyway this may be something for later, lets work on the Videos and Movies Audio 1st :)

PS: I may need instructions to activate the debug logging in Emby and where I can locate them after it add some info, etc

Share this post


Link to post
Share on other sites
Happy2Play
Posted (edited)
5 minutes ago, Ralph's Emby said:

For the Email; Yes there's only one email (that I use), Emby Premier uses the same email, so I guess you also need my Premier License ?

Yes I can PM you, provide the Premier + Your App Key, I got one in the Confirmation email + I did pay you from my PayPal Account, Hope this helps.

For the logs, I'm not sure how to navigate Emby or in my PC to get them, if or after I get any logs, will be my pleasure PM you those, etc.

Will PM you now for the Licenses and will try to add the Logs in a few after Run the Movie + TV Videos, OK ?

Remember, the TV Audio, seems it's working great, it did added most, close to 90% of al my TV's... Also I have beside the TV a Folder for Science  + Documentaries, I know some may have Audio intro, can I manually force or add the Audio Intro ? Emby doesn't read all those as TV (set under Mix), anyway this may be something for later, lets work on the Videos and Movies Audio 1st :)

PS: I may need instructions to activate the debug logging in Emby and where I can locate them after it add some info, etc

Go to Dashboard-Logs to activate Debugging.  As noted you have to restart your server when enabling and disabling debug logging.

You can get your logs from the same place if you don't what to navigate to the logs folder, path is shown on Dashboard Paths section.

Edited by Happy2Play
  • Thanks 2

Share this post


Link to post
Share on other sites
Ralph's Emby
19 minutes ago, Happy2Play said:

Go to Dashboard-Logs to activate Debugging.  As noted you have to restart your server when enabling and disabling debug logging.

You can get your logs from the same place you don't what to navigate to the logs folder, path is shown on Dashboard Paths section.

Got it !!!

Working on them now...

It's Highly Appreciated :)

 

Share this post


Link to post
Share on other sites
Ralph's Emby
1 hour ago, radeon said:

Can you pm me licence details? Also confirm you used the same email address for the PayPal transaction for plugin purchase and emby premier purchase?

Can you also pm me debug logs...

Enable debug logging, restart emby to create a fresh log then run the movie theme video plugin, wait for it to complete the scheduled task, drop me a PM with your log, they're found in "Emby-Server\programdata\logs" 

Thanks 

Done, just PM you with all requested information.

If did not received the PM, please let me know.

Hope this helps.

Share this post


Link to post
Share on other sites
KgT21

Quick update for everyone, Was getting support on something I needed and received a message from radeon that he is currently in a&e with a damaged hand and will most likely take a while to respond. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...