Jump to content
radeon

Movie Theme Songs Plugin Questions and Support Thread

Recommended Posts

djsix2

it's a combination of all in your last reply

Share this post


Link to post
Share on other sites
djsix2

do you just have PDF instructions i could follow?

Share this post


Link to post
Share on other sites
Spaceboy

do you just have PDF instructions i could follow?

theyre not my plugins so i don't have any instructions for you, i just use them too. there's no config really, just install them and set the scheduled task to run. Based on your responses it sounds like they are working as expected. youre going to have to give more detail on what you are expecting thats you don't think is happening. could be your shows and movies are too obscure and don't have any music or video to go with them. name a show or a movie that you are expecting to get theme songs or videos with that you aren't

  • Like 1

Share this post


Link to post
Share on other sites
PhoenixY2k

Hi,

 

since I have reorganized my movie archive, I have some issues with the plugins (applies to all of your plugins). First I organized all movies of a collection in one single folder without subfolders- unfortunately this resulted in having one theme applicable for all movies in that folder.

 

Then I re-organized it by using sub-folders to have the right theme / backdrop-movie for each movie / series. 

 

However, I still have some movies in the filter for which I want to force the download of the theme. I already have ensured that there are no backdrop-movies or mp3-themes available in the respective folders and also tried to delete the entry in the filter list, but the plugin still does not download the themes. After starting the job, the entry is again back in the filter-list.

 

This is what the log says (excerpt from the log, same error applies for several more):

 

2020-05-04 10:33:10.865 Info App: Movie Theme Songs - 2 Fast 2 Furious in filter list so will not be downloaded

2020-05-04 10:33:10.865 Info App: Movie Theme Songs - Schöne Bescherung in filter list so will not be downloaded

2020-05-04 10:33:10.865 Info App: Movie Theme Songs - James Bond 007 jagt Dr. No in filter list so will not be downloaded

 

Is it possible to manually delete entries in the filter file itself using the shell? Guess my manual deletion of the individual entries using the plugin-settings on emby server has not been saved? Also already tried to re-install the plugins, but without any changes.

 

In an ideal world, I want to delete all the theme's and video backdrops and set it up new, because due to my re-organization it is really a mess.

 

Thanks!

Share this post


Link to post
Share on other sites
radeon

Heya! Did you make sure you hit save after you deleted the filters?

  • Like 1

Share this post


Link to post
Share on other sites
PhoenixY2k

omg. Thanks! Sometimes it is so easy........

  • Like 1

Share this post


Link to post
Share on other sites
MangaAddict

Hi good day, I'm new to Emby and I got purchased this plug-in. I got an email with a license key, but I don't know what to do with it. Can someone please help?

Share this post


Link to post
Share on other sites
djsix2

Hey MangaAddict Ive tried to get it work and no luck Im afraid you have paid for something that does not work. 

Share this post


Link to post
Share on other sites
radeon

Hi good day, I'm new to Emby and I got purchased this plug-in. I got an email with a license key, but I don't know what to do with it. Can someone please help?

Apologies, I missed this, drop me a message with your details and I'll sort you out.

  • Like 1

Share this post


Link to post
Share on other sites
radeon
Posted (edited)

Hey MangaAddict Ive tried to get it work and no luck Im afraid you have paid for something that does not work.

 

Don't post crap about the forum.

 

Spaceboy has tried to help you. I have tried to help you. You've opened up a PayPal dispute and aren't responding to my messages to help you. The server logs show themes have been downloaded so the plugins are functioning absolutely fine on your server. You won't respond to my attempts to help yet are quick to respond to others slagging the plugins off and making false accusations.

Edited by radeon
  • Like 1

Share this post


Link to post
Share on other sites
djsix2

I not posting crap about the forum! Im telling you that the theme package with Emby does not work!!! There is no theme music or anything that works.  What do you need me to show you? What screen shots do you need? Ive asked if you guys have a PDF file with instructions and no one has them. Why do so many people on here have problems with the plugin expecting Emby to play theme songs? Tell me what do you need me to do buddy?

Share this post


Link to post
Share on other sites
radeon

The plugin doesn't play anything. None of them do. They download the theme media to your library. The playback is controlled by your profile config and the client you're using. You run the scheduled tasks and it downloads theme media. I'm not sure what the insistance is on some pdf to tell you what you have to do when you've already been told exactly what to do by 2 people via 2 different platforms, here and a PayPal dispute you're not responding to.

 

The PayPal dispute contains a full breakdown of literally everything you have to do to make the plugins do what they're supposed to.

Share this post


Link to post
Share on other sites
djsix2

Well like Im telling you to plugin does not work with Emby I have done everything you guys said and it does not work! 

Share this post


Link to post
Share on other sites
radeon

Define does not work? You haven't posted debug logs or pm'd me logs like requested on several occasions? What's making you say it's not working?

Share this post


Link to post
Share on other sites
djsix2

what debug log or pm'd am I looking for? 

Share this post


Link to post
Share on other sites
radeon

You need to send me a full debug log from the server instance where the plugins are installed m enable debug logging. Restart your server. Wait for it to initialise, run up one of the plugins download scheduled tasks, wait for it to finish, run up the next one and again wait for it to finish, do that for the remaining 2 then send me a copy of that

Share this post


Link to post
Share on other sites
djsix2

So let's make sure 

Step 1.Restart your server. Wait for it to initialise,

Step 2. Run up one of the plugins download scheduled tasks, wait for it to finish,

Step 3. Run up the next one and again wait for it to finish,

Step 4 and 5. do that for the remaining 2

Step 6. Send a copy for each scheduled task

is the correct? 

Share this post


Link to post
Share on other sites
radeon

Yes, just make sure you enable debug logging first and you'll only have 1 server log at the end of it that needs sending over. I'd send it me in a pm rather than here as they often contain info you don't want to publicly share

Share this post


Link to post
Share on other sites
djsix2

Give me a bit it's downloading slow

Share this post


Link to post
Share on other sites
radeon
Posted (edited)
Edited by radeon

Share this post


Link to post
Share on other sites
MangaAddict

Apologies, I missed this, drop me a message with your details and I'll sort you out.

Hi radeon, thanks for responding. Actually after I re-checked, I noticed that the plug-ins were saying "You are registered for this feature, and will be able to continue using it with an active Emby Premiere subscription." I force ran the scheduled tasks and everything worked perfectly! I bought both the TV Themes and Movie Themes and I love how much they enhance the user experience. Thanks soo much!

  • Like 1

Share this post


Link to post
Share on other sites
radeon

Hi radeon, thanks for responding. Actually after I re-checked, I noticed that the plug-ins were saying "You are registered for this feature, and will be able to continue using it with an active Emby Premiere subscription." I force ran the scheduled tasks and everything worked perfectly! I bought both the TV Themes and Movie Themes and I love how much they enhance the user experience. Thanks soo much!

Thanks man! I appreciate the positive feed back a lot! :)  

  • Like 1

Share this post


Link to post
Share on other sites
MangaAddict

Don't mention it. After switching from Plex, this is one of the main reasons I'm not going back. I know Plex offers music in the background, but your video backgrounds and the ability to add my own takes it to another level!

  • Like 1

Share this post


Link to post
Share on other sites
juanico-07
Hi, I have a problem with downloading the themes in movies, the files are downloaded to me as "theme.html; charset=UTF-8", 

 

I recently updated the quality of 50 of my movies and gave the option to delete all and save so that I could look again for the themes of the movies. Then I gave it to search and since then I have this problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...