Jump to content
kanipek

EPG indicators XMLTV - Premiere tag not being displayed

Recommended Posts

kanipek

So I switched to using XMLTV for guide data (using EPG123) primarily because the data correctly displayed the "premiere" indicator in the guide listings - I lose the "HD" but I can live with that.

Updated to 3.3.1.3 and now the premiere indicator is no longer getting displayed in the EPG.

Switched back to 3.3.1.2 and the premiere indicator is displayed in the EPG.

Can this be fixed?

Also is it possible to get all of the indicators displayed when using XMLTV as the guide source - HD program, Live broadcasts, New episodes, Premieres, Repeat episodes together when all are checked?  I am currently missing HD Program and Live broadcast when viewing the EPG (along with Premiere as I mentioned with 3.3.1.3). Like I said I can live without the HD being displayed, would be nice to have them all.

Alternately is it possible to get the premiere tag displayed when using the SD JSON data as the guide source?

Thanks!

Share this post


Link to post
Share on other sites
Luke

It should correct itself gradually.

  • Like 1

Share this post


Link to post
Share on other sites
kanipek

It should correct itself gradually.

So by gradually you mean what 24 hrs? Next EPG update?

 

Thanks

Share this post


Link to post
Share on other sites
kanipek

I see the indicator when I click on an item in the EPG. Just not in the EPG itself.

post-127390-0-97572000-1520541523_thumb.jpg

Share this post


Link to post
Share on other sites
Sammy

IIR, these don't display when using epg123 with ServerWMC either. I'd be nice to have for sure. Not showing HD isn't really an issue as I disable most SD content from my guide anyhow and know which ones left are not HD as they're in the under 100 channel numbers and they are basically public service channels that I hardly watch if ever but want them there for when they might be necessary to have there.

 

BTW, @@kanipek are you using Beta epg123 1.1.20 to get the XMLTV Data?

Share this post


Link to post
Share on other sites
kanipek

IIR, these don't display when using epg123 with ServerWMC either. I'd be nice to have for sure. Not showing HD isn't really an issue as I disable most SD content from my guide anyhow and know which ones left are not HD as they're in the under 100 channel numbers and they are basically public service channels that I hardly watch if ever but want them there for when they might be necessary to have there.

 

BTW, @@kanipek are you using Beta epg123 1.1.20 to get the XMLTV Data?

Yes I have been using the EPG123 Beta since Gary put it out. Like I put in the original post because I WAS able to get the premiere indicator in the EPG.

I honestly don't think these indicators for the premieres are going to "Gradually" correct. Something is broken/changed in the 3.3.1.3 beta.

 

I can live without the HD indicator, but if it is there to be enabled/used then hey it actually should be displayed. Otherwise why have it?

 

I USE the premiere indicator daily, it stands out in the EPG, it is very important to me.

  • Like 1

Share this post


Link to post
Share on other sites
kanipek

It should correct itself gradually.

Still no gradual correction

Share this post


Link to post
Share on other sites
Sammy

Yes.. Premier is of far greater importance than HD as the HD channels can be simply blocked.

Share this post


Link to post
Share on other sites
kanipek

@@Luke - 24+ hours and no gradual correction.

 

I have rolled back to 3.3.1.2 to solve this issue for the moment. Something is definitely amiss with 3.3.1.3 with regard to this.

Share this post


Link to post
Share on other sites
kanipek

@@Luke checked the latest beta 3.3.1.4 this issue persists in this version also. rolling back to 3.3.1.2.

 

Please advise.

Share this post


Link to post
Share on other sites
kanipek

Hey look the indicators are back in 3.3.1.5.

 

Must be magic.... ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...