Jump to content


Photo

EPG indicators XMLTV - Premiere tag not being displayed

XMLTV EPG Indicator

  • Please log in to reply
10 replies to this topic

#1 kanipek OFFLINE  

kanipek

    U.S. Navy Retired

  • Members
  • 1105 posts
  • Local time: 10:28 AM
  • LocationMassillon, Ohio

Posted 08 March 2018 - 03:17 PM

So I switched to using XMLTV for guide data (using EPG123) primarily because the data correctly displayed the "premiere" indicator in the guide listings - I lose the "HD" but I can live with that.

Updated to 3.3.1.3 and now the premiere indicator is no longer getting displayed in the EPG.

Switched back to 3.3.1.2 and the premiere indicator is displayed in the EPG.

Can this be fixed?

Also is it possible to get all of the indicators displayed when using XMLTV as the guide source - HD program, Live broadcasts, New episodes, Premieres, Repeat episodes together when all are checked?  I am currently missing HD Program and Live broadcast when viewing the EPG (along with Premiere as I mentioned with 3.3.1.3). Like I said I can live without the HD being displayed, would be nice to have them all.

Alternately is it possible to get the premiere tag displayed when using the SD JSON data as the guide source?

Thanks!



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137760 posts
  • Local time: 10:28 AM

Posted 08 March 2018 - 03:18 PM

It should correct itself gradually.
  • kanipek likes this

#3 kanipek OFFLINE  

kanipek

    U.S. Navy Retired

  • Members
  • 1105 posts
  • Local time: 10:28 AM
  • LocationMassillon, Ohio

Posted 08 March 2018 - 03:58 PM

It should correct itself gradually.

So by gradually you mean what 24 hrs? Next EPG update?

 

Thanks



#4 kanipek OFFLINE  

kanipek

    U.S. Navy Retired

  • Members
  • 1105 posts
  • Local time: 10:28 AM
  • LocationMassillon, Ohio

Posted 08 March 2018 - 04:39 PM

I see the indicator when I click on an item in the EPG. Just not in the EPG itself.

Attached Files



#5 Sammy OFFLINE  

Sammy

    Advanced Member

  • Members
  • 2756 posts
  • Local time: 07:28 AM

Posted 08 March 2018 - 05:13 PM

IIR, these don't display when using epg123 with ServerWMC either. I'd be nice to have for sure. Not showing HD isn't really an issue as I disable most SD content from my guide anyhow and know which ones left are not HD as they're in the under 100 channel numbers and they are basically public service channels that I hardly watch if ever but want them there for when they might be necessary to have there.

 

BTW, @kanipek are you using Beta epg123 1.1.20 to get the XMLTV Data?



#6 kanipek OFFLINE  

kanipek

    U.S. Navy Retired

  • Members
  • 1105 posts
  • Local time: 10:28 AM
  • LocationMassillon, Ohio

Posted 08 March 2018 - 07:42 PM

IIR, these don't display when using epg123 with ServerWMC either. I'd be nice to have for sure. Not showing HD isn't really an issue as I disable most SD content from my guide anyhow and know which ones left are not HD as they're in the under 100 channel numbers and they are basically public service channels that I hardly watch if ever but want them there for when they might be necessary to have there.

 

BTW, @kanipek are you using Beta epg123 1.1.20 to get the XMLTV Data?

Yes I have been using the EPG123 Beta since Gary put it out. Like I put in the original post because I WAS able to get the premiere indicator in the EPG.

I honestly don't think these indicators for the premieres are going to "Gradually" correct. Something is broken/changed in the 3.3.1.3 beta.

 

I can live without the HD indicator, but if it is there to be enabled/used then hey it actually should be displayed. Otherwise why have it?

 

I USE the premiere indicator daily, it stands out in the EPG, it is very important to me.


  • Sammy likes this

#7 kanipek OFFLINE  

kanipek

    U.S. Navy Retired

  • Members
  • 1105 posts
  • Local time: 10:28 AM
  • LocationMassillon, Ohio

Posted 08 March 2018 - 07:43 PM

It should correct itself gradually.

Still no gradual correction



#8 Sammy OFFLINE  

Sammy

    Advanced Member

  • Members
  • 2756 posts
  • Local time: 07:28 AM

Posted 08 March 2018 - 07:52 PM

Yes.. Premier is of far greater importance than HD as the HD channels can be simply blocked.



#9 kanipek OFFLINE  

kanipek

    U.S. Navy Retired

  • Members
  • 1105 posts
  • Local time: 10:28 AM
  • LocationMassillon, Ohio

Posted 09 March 2018 - 05:25 PM

@Luke - 24+ hours and no gradual correction.

 

I have rolled back to 3.3.1.2 to solve this issue for the moment. Something is definitely amiss with 3.3.1.3 with regard to this.



#10 kanipek OFFLINE  

kanipek

    U.S. Navy Retired

  • Members
  • 1105 posts
  • Local time: 10:28 AM
  • LocationMassillon, Ohio

Posted 10 March 2018 - 05:05 PM

@Luke checked the latest beta 3.3.1.4 this issue persists in this version also. rolling back to 3.3.1.2.

 

Please advise.



#11 kanipek OFFLINE  

kanipek

    U.S. Navy Retired

  • Members
  • 1105 posts
  • Local time: 10:28 AM
  • LocationMassillon, Ohio

Posted 13 March 2018 - 04:04 PM

Hey look the indicators are back in 3.3.1.5.

 

Must be magic.... ;)







Also tagged with one or more of these keywords: XMLTV, EPG, Indicator

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users