Jump to content
LouisMylle

iPhone X support

Recommended Posts

LouisMylle

Hello,

 

I’ve tested the emby app on the iPhone X but it is apparently not optimized for this device.

 

Is there any iPhone X support planned in the feature?

 

Regards, Louis Mylle

Share this post


Link to post
Share on other sites
Luke

Hi there, what issues are you having?

Share this post


Link to post
Share on other sites
denz

controls are not fully visible. In the second picture when you scroll down they are visible again. Video needs to be slightly minimised.

 

post-1589-0-94191100-1517631272_thumb.jpegpost-1589-0-85093200-1517631362_thumb.jpegpost-1589-0-29996600-1517631812_thumb.jpeg

Edited by denz

Share this post


Link to post
Share on other sites
LouisMylle

Hi! 

Thanks for posting the pictures Denz! I'm currently not able to upload pictures of my situation but it was related with the control issue. The video didn't play in the middle of the screen. There was a big black surface. I guess it's the same issue as Denz.

 

Regards, Louis Mylle

Share this post


Link to post
Share on other sites
Luke

We're looking into it, thanks.

Share this post


Link to post
Share on other sites
denz

I installed the update that had x improvements but still not good. Every time you restart the app the video shifts so one time you can’t see the controls you restart the app you can see the controls but the whole video screen is pushed up so very large blank area.

Share this post


Link to post
Share on other sites
denz

iPhone has a very large screen but for some videos not utilised

 

post-1589-0-05887000-1519557164_thumb.pngpost-1589-0-87588400-1519557379_thumb.png

Edited by denz

Share this post


Link to post
Share on other sites
Luke

Thanks, we're looking into it.

Share this post


Link to post
Share on other sites
mbnwa

On the control issue if you watch a video, stop a video, watch same video, stop same video and watch same again each time the video and controls are pushed down a line. 

 

Edit: a better way to get this to happen quicker is play a show stop the show goto user pref, click playback go back to said show play it again, stop the show goto user prefs goto playback, go back to show play show, repeat until you get the desired amount of control offscreen.

 

Kinda hard to explain, however think of it as putting a line break at the top of the video each time you stop and start the same one.

 

EDIT: Including some images for better description

post-3520-0-62201400-1519687651_thumb.png

post-3520-0-74702500-1519687661_thumb.png

post-3520-0-81131700-1519687669_thumb.png

post-3520-0-72129000-1519687678_thumb.png

Edited by mbnwa

Share this post


Link to post
Share on other sites
dcrdev

Equally I used the app yesterday and I noticed that although the home bar disappears when playback is happening, the area is walled off so the video is pushed up and not vertically centered. The playback area looks to be squashed and only filling 2/3rds of the screen estate.

 

I also previously mentioned the controls moving further and further off the screen, I can confirm this is still an issue and probably outside the skips backward issue - the most annoying one! It really can get to the stage where none of the controls are accessible whatsoever and you have to forceably close the app.

 

I'd also like to throw another issue into the ring - 

 

When switching to another app during video playback and returning after maybe 10 minutes or so, the video restarts and you lose your position.

Share this post


Link to post
Share on other sites
Luke

Ok, we're looking into it. Thanks for the report.

Share this post


Link to post
Share on other sites
Nyko

Another issue I might have found on an iphone X is that the Aspect Ratio button is missing? or is that by design?

Share this post


Link to post
Share on other sites
Luke

Another issue I might have found on an iphone X is that the Aspect Ratio button is missing? or is that by design?

 

Not implemented in the current release version of the app. Please try again with the next release of the app.

Share this post


Link to post
Share on other sites
Nyko

Not implemented in the current release version of the app. Please try again with the next release of the app.

 

ahh got it, Thank you for the quick response... appreciate it!

Share this post


Link to post
Share on other sites
Luke

Emby for iOS 1.5.1 has been released to resolve iPhone x playback issues. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...