Jump to content


Photo

slow or hangs on skip fwd/rew in recorded tv

record skip hang slow

  • Please log in to reply
28 replies to this topic

#21 Jennice OFFLINE  

Jennice

    Advanced Member

  • Members
  • 269 posts
  • Local time: 07:01 AM

Posted 03 February 2018 - 05:12 AM

Tried using beta 3.2.70.9 today.

 

Still not working on all channels using Emby Theater client.

 

The old 3.2.60 (not beta) works as intended.



#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137931 posts
  • Local time: 02:01 AM

Posted 03 February 2018 - 11:35 AM

Are we discussing recordings or live TV now?

#23 Jennice OFFLINE  

Jennice

    Advanced Member

  • Members
  • 269 posts
  • Local time: 07:01 AM

Posted 03 February 2018 - 12:20 PM

I tried a short recording of a currently running TV show, which seemed ok.

 

But Live TV hangs on this channel (and the other channels I have tested).

 

Luke: If I can customize the server port, and get your IP address, I can open the test server to you for a few days to try. I'd prefer to keep this part of info off the forum though.

 

Does Emby theater Windows spawn any services/process I can check if hang (are not closed) when Emby Theater hangs/has to be closed?



#24 Jennice OFFLINE  

Jennice

    Advanced Member

  • Members
  • 269 posts
  • Local time: 07:01 AM

Posted 03 February 2018 - 12:22 PM

3.2.70.9 beta works for me on web browser viewer. It's the Theater app (windows) that hangs.



#25 snorkel OFFLINE  

snorkel

    Advanced Member

  • Members
  • 135 posts
  • Local time: 12:01 AM

Posted 03 February 2018 - 01:40 PM

Do you by chance have surround sound enabled?
Seems certain devices combined with certain TV's have an issue with surround sound.
I have to disable it on my shield or there are weird pauses when seeking.

#26 Jennice OFFLINE  

Jennice

    Advanced Member

  • Members
  • 269 posts
  • Local time: 07:01 AM

Posted 03 February 2018 - 01:53 PM

It's Emby Theater om PC. Windows 10 64 bit

#27 snorkel OFFLINE  

snorkel

    Advanced Member

  • Members
  • 135 posts
  • Local time: 12:01 AM

Posted 03 February 2018 - 02:08 PM

Yes, but what I mean is do you have surround sound enabled on your TV or soundbar?

#28 Jennice OFFLINE  

Jennice

    Advanced Member

  • Members
  • 269 posts
  • Local time: 07:01 AM

Posted 03 February 2018 - 02:42 PM

It's playing on PC speakers, stereo on-board audio out.



#29 Jennice OFFLINE  

Jennice

    Advanced Member

  • Members
  • 269 posts
  • Local time: 07:01 AM

Posted 03 February 2018 - 02:42 PM

It's not that I'm missing audio, the TV stream doesn't start at all.







Also tagged with one or more of these keywords: record, skip, hang, slow

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users