Jump to content

BUG: Video position control does not work


blue-wizard
Go to solution Solved by blue-wizard,

Recommended Posts

blue-wizard

I have an Emby Theater client running on Windows 10.

I am using the Emby client for Android as a remote control.

 

Video playback works, but the video position control on the Android app is broken:

  • Videos begin at a position of 0:00 (so far, so good)
  • Video length is incorrectly reported as --:--
  • The video position does not change as the video is playing
  • When I try to change the video position using the slider, the video starts over

5a5cebfd7454b_rsz_screenshot_20180115125

 

-------------------------------

 

EDIT:

I am running Emby server version 3.2.60.0. 

Here is a server log file generated during playback where I used the control. (I'm not sure how helpful this is?).

Edited by blue-wizard
Link to post
Share on other sites
blue-wizard

No. If I play media from the server on my Android, then the video location control works.

 

For completeness' sake, I also tried using the Android app as a control for the Emby Chrome app, and it has the same issue as with Emby Theater. This time it was streaming, but it was streaming in original quality so ffmpeg wasn't being used.

Edited by blue-wizard
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...