Jump to content


Photo

BUG: Video position control does not work

android remote control windows video position time

Best Answer blue-wizard , 20 January 2018 - 08:55 AM

The video control is working now with the latest version.

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 blue-wizard OFFLINE  

blue-wizard

    Advanced Member

  • Members
  • 38 posts
  • Local time: 03:37 AM

Posted 15 January 2018 - 02:01 PM

I have an Emby Theater client running on Windows 10.

I am using the Emby client for Android as a remote control.

 

Video playback works, but the video position control on the Android app is broken:

  • Videos begin at a position of 0:00 (so far, so good)
  • Video length is incorrectly reported as --:--
  • The video position does not change as the video is playing
  • When I try to change the video position using the slider, the video starts over

5a5cebfd7454b_rsz_screenshot_20180115125

 

-------------------------------

 

EDIT:

I am running Emby server version 3.2.60.0. 

Here is a server log file generated during playback where I used the control. (I'm not sure how helpful this is?).


Edited by blue-wizard, 15 January 2018 - 02:27 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135815 posts
  • Local time: 03:37 AM

Posted 15 January 2018 - 02:06 PM

hi @blue-wizard, we're sorry to hear about this. please attach the information requested in how to report a media playback issue. thanks !



#3 blue-wizard OFFLINE  

blue-wizard

    Advanced Member

  • Members
  • 38 posts
  • Local time: 03:37 AM

Posted 15 January 2018 - 02:16 PM

Hi @Luke. Thanks for the link.

 

I added a server log to the original post.

I assume the post now meets the requirements for a media playback issue report?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135815 posts
  • Local time: 03:37 AM

Posted 15 January 2018 - 02:21 PM

Hi, that log is coming up as forbidden. If there was an ffmpeg log please make sure to attach that too. Thanks.



#5 blue-wizard OFFLINE  

blue-wizard

    Advanced Member

  • Members
  • 38 posts
  • Local time: 03:37 AM

Posted 15 January 2018 - 02:24 PM

Try this link instead? There was no ffmpeg log. It was playing media sync'd to the Emby Theater client.

 

Thanks!


Edited by blue-wizard, 15 January 2018 - 02:26 PM.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135815 posts
  • Local time: 03:37 AM

Posted 15 January 2018 - 04:39 PM

ok, does this happen if you play media from the server?



#7 blue-wizard OFFLINE  

blue-wizard

    Advanced Member

  • Members
  • 38 posts
  • Local time: 03:37 AM

Posted 15 January 2018 - 04:42 PM

No. If I play media from the server on my Android, then the video location control works.

 

For completeness' sake, I also tried using the Android app as a control for the Emby Chrome app, and it has the same issue as with Emby Theater. This time it was streaming, but it was streaming in original quality so ffmpeg wasn't being used.


Edited by blue-wizard, 15 January 2018 - 04:45 PM.


#8 blue-wizard OFFLINE  

blue-wizard

    Advanced Member

  • Members
  • 38 posts
  • Local time: 03:37 AM

Posted 20 January 2018 - 08:55 AM   Best Answer

The video control is working now with the latest version.







Also tagged with one or more of these keywords: android, remote control, windows, video position, time

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users