Jump to content
Paperchasing

Emby App Installed but won’t launch ☹️

Recommended Posts

Paperchasing

Hi guys, I hope someone can help. I’ve successfully downloaded and installed the Emby App on my Samsung tv model UE32F4510AKXXU, using the ‘develop’ log in. So far so good.

But when I try to launch it for the first time, to enter the server and port details, the tv screen flickers and then the tv exits the smart hub and returns to freesat programmes.

I’ve tried the classic turn tv on/off and deleting then reloading the app with no joy.

Also tried changing fron develop login to my own account, didn’t work either.

Any suggestions?

Share this post


Link to post
Share on other sites
Luke

What year is this TV from?

Share this post


Link to post
Share on other sites
Paperchasing

Hi Luke, I got it in 2013.

Share this post


Link to post
Share on other sites
Luke

Ok. If you are willing to change your TV's region to USA, UK or Ireland, then you can install the official Emby app from the store rather than using the community maintained app.

Share this post


Link to post
Share on other sites
Paperchasing

Thanks. As far as I know I’m in the UK region, as that’s where I bought the tv. How do I download from the Emby store to this tv?

Share this post


Link to post
Share on other sites
Luke

Just open up the samsung app store on your device.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...