Jump to content


Photo

Audio stuttering via the app

audio stuttering glitching sony kdl55w800c

  • Please log in to reply
3 replies to this topic

#1 Larry. OFFLINE  

Larry.

    Newbie

  • Members
  • 4 posts
  • Local time: 02:12 AM

Posted 05 October 2017 - 12:19 AM

Hi,

 

I've been noticing audio stuttering whilst using the app. I'm using AC3 5.1 ch audio with hvec codec. Also my TV support AC3 and HVEC so I'm not sure if this is a app issue or a setting I'm not aware of. No errors are displayed.

 

For example I would be in the middle of a action scene with alot of talking and background music which has a spike of static audio for about 3 secs then resumes like normal. Then it  will continue at different points through out the film.

 

Log File:

 

 

http://bit.ly/2y2Xl0J

 

 

Any support or help would be great.

 

Cheers.


Edited by Larry., 05 October 2017 - 06:17 PM.


#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 48929 posts
  • Local time: 09:12 AM

Posted 05 October 2017 - 08:52 AM

Hi. Can you please describe an example including the information requested in How to report a problem?

 

Thanks.



#3 Larry. OFFLINE  

Larry.

    Newbie

  • Members
  • 4 posts
  • Local time: 02:12 AM

Posted 05 October 2017 - 06:18 PM

Hi. Can you please describe an example including the information requested in How to report a problem?

 

Thanks.

Updated thread. (delete this comment)



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 145887 posts
  • Local time: 09:12 AM

Posted 05 October 2017 - 09:01 PM

I notice that it is direct playing the mkv file.







Also tagged with one or more of these keywords: audio, stuttering, glitching, sony, kdl55w800c

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users