Jump to content
Sign in to follow this  
blade005

ANSWERED TV Series Logo Display - Video Player

Recommended Posts

blade005

@@Luke @@ebr

 

Emby Server: 3.2.33,0

Emby Roku 3.0 Build 41

 

I am not seeing TV Series Logos being displayed in the Video Player of Roku app. They are being displayed at the Series Detail page, but do not show up in the upper left corner as expected in the Video Player screen. They do show up for Movies. Any reason they have been omitted from being displayed in TV Series?

 

Share this post


Link to post
Share on other sites
ebr

Sure seems like this used to work...

 

But, looking at the code, perhaps not.

Share this post


Link to post
Share on other sites
ebr

This is fixed for the next release.

  • Like 1

Share this post


Link to post
Share on other sites
blade005

This is fixed for the next release.

Cool. I'll look for it.

 

Like I said. They do show up during playback of Movies, just not for TV shows.

 

Thanks.

Edited by blade005

Share this post


Link to post
Share on other sites
blade005

This is fixed for the next release.

@@ebr

 

Update Emby Roku app is displaying TV Series logos in video player overlay now.

 

Many thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...