Jump to content


Photo

Live Tv Changes m3u url??? Why?

Live Tv m3u url

  • Please log in to reply
7 replies to this topic

#1 spyderelcd OFFLINE  

spyderelcd

    Newbie

  • Members
  • 6 posts
  • Local time: 12:01 AM

Posted 27 August 2017 - 10:43 AM

Hi I'm hoping you can help me with this problem. I have the latest Emby server on windows 7 64-bit and I spent hours setting up my Live Tv yesterday with the Live tv section on the server. I put a url in for the iptv service i subscribe to and also put 4 schedules direct epgs and the xml epg from my iptv service. I spent several hours matching channels up and getting the guid to put the channels in what order i wanted them. And when I went back on this morning the server changed the url address to an old one that i use to use. And it deleted the xml epg also. I don't know why this happened? I did a restore from the server configuration plug-in and it still has this old m3u url in it? I have attached my server logs from 4am in the morning and then the server log from when i went back on around 10am. Let me know how to prevent this from happening please


Edited by spyderelcd, 27 August 2017 - 03:50 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142200 posts
  • Local time: 12:01 AM

Posted 27 August 2017 - 12:44 PM

Why do you think the server changed your url?

#3 spyderelcd OFFLINE  

spyderelcd

    Newbie

  • Members
  • 6 posts
  • Local time: 12:01 AM

Posted 27 August 2017 - 03:20 PM

because i didn't change it. 



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142200 posts
  • Local time: 12:01 AM

Posted 27 August 2017 - 03:21 PM

Ok, Emby Server will not change your M3u url. It sounds like maybe you inadvertently overwrote the configuration with an old backup.



#5 spyderelcd OFFLINE  

spyderelcd

    Newbie

  • Members
  • 6 posts
  • Local time: 12:01 AM

Posted 27 August 2017 - 03:25 PM

I haven't posted anything on this until i was sure it was happening by me. i purposely waited to post until I was sure. So i'm looking for help if possible please



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142200 posts
  • Local time: 12:01 AM

Posted 27 August 2017 - 03:26 PM

I think you will just need to manually re-enter your settings, thanks.



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142200 posts
  • Local time: 12:01 AM

Posted 27 August 2017 - 03:29 PM

I do notice this in your server log:

2017-08-27 00:48:59.517 Error HttpServer: Error processing request
	*** Error Report ***
	Version: 3.2.28.0
	Command line: C:\Users\Eric\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe
	Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1
	64-Bit OS: True
	64-Bit Process: True
	Processor count: 4
	Program data path: C:\Users\Eric\AppData\Roaming\Emby-Server
	Application directory: C:\Users\Eric\AppData\Roaming\Emby-Server\System
	System.UnauthorizedAccessException: Access to the path 'C:\Users\Eric\AppData\Roaming\Emby-Server\config\livetv.xml' is denied.

It looks like you were trying to save configuration changes but Emby Server was unable to save the config file due to another process having a lock on it. Did you possibly have the config file open in a text editor at the same time?

 

I would try rebooting your machine, then re-configure your settings. Thanks.



#8 spyderelcd OFFLINE  

spyderelcd

    Newbie

  • Members
  • 6 posts
  • Local time: 12:01 AM

Posted 27 August 2017 - 03:30 PM

Ok thanks. I'll post if it happens again







Also tagged with one or more of these keywords: Live Tv, m3u, url

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users