Jump to content


Photo

kodi addon not updating / syncing

kodi addon updates sync refresh

  • This topic is locked This topic is locked
2 replies to this topic

#1 edd-- OFFLINE  

edd--

    Member

  • Members
  • 24 posts
  • Local time: 10:15 PM

Posted 17 August 2017 - 03:09 PM

Hi,

 

since a few week I noticed my library is not syncing anymore: when new movies or episodes get added

I have to perform a manual refresh to get the changes pushed through.

 

I tried reinstalling after doing a library purge (erasing all emby addon settings) and also tried on a completely differnt system. Kodi is OSMC (latest build)

 

Any help is appreciated !


Edited by edd--, 18 August 2017 - 06:40 AM.


#2 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13005 posts
  • Local time: 03:15 PM

Posted 17 August 2017 - 06:19 PM

The add-on is not able to connect to your server websocket. We had to change the url to reach the websocket for reverse proxy. This is the new url: wss://{server}/embywebsocket

Make sure it's accessible.



#3 edd-- OFFLINE  

edd--

    Member

  • Members
  • 24 posts
  • Local time: 10:15 PM

Posted 18 August 2017 - 06:39 AM

ok, thanks ! I had switched to https a few weeks back and I had to enable the proxy_wstunnel module for the websocket proxy to work ... Enabled it and now it works.

 

Thanks again


  • Angelblue05 likes this





Also tagged with one or more of these keywords: kodi, addon, updates, sync, refresh

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users