Jump to content

4k Stutters/loads, Roku Ultra, Emby beta, wifi


tymanthius
 Share

Go to solution Solved by tymanthius,

Recommended Posts

tymanthius

So, I'd like a little help with diag'ing this.

 

I have Iron Fist (nevermind the reviews, I'm testing stuff) and when I go to play it on my Roku Ultra, it stops/stutters, is generally horrible.

 

I'm running the current emby-beta on debian available via apt-get (which is 1 release behind stable right now I think), and the emby beta roku channel.  It's in an LXC, 4 cores, 8G memory, and cpu usage only hits about 80% at most.

 

If I try the same thing in chrome on my linux laptop, it won't play at all.  But it plays ok if I copy the file and play directly in vlc.

 

The Roku is connected by wifi, and should be getting at least 50m thru - my phone gets that according to the unifi controller tests.

 

I'm at work, so don't have the logs & such, but I'll try to dig them up this evening.

 

Anyone have any thoughts?

Link to comment
Share on other sites

tymanthius

It's at least partly a bandwidth issue I've determined.  Messed w/ my unifi ap settings and it's helped.

Link to comment
Share on other sites

  • 2 weeks later...
  • Solution
tymanthius

Finally got some more time to work on this.  Was fully bandwidth issues as Roku wasn't connecting to 5Ghz radio.  Forced that and now it's much better.  Might buffer once or twice on a bad day.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...