Jump to content


Photo

4k Stutters/loads, Roku Ultra, Emby beta, wifi

4k roku roku ultra

Best Answer tymanthius , 30 March 2017 - 11:21 PM

Finally got some more time to work on this.  Was fully bandwidth issues as Roku wasn't connecting to 5Ghz radio.  Forced that and now it's much better.  Might buffer once or twice on a bad day.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 tymanthius OFFLINE  

tymanthius

    Advanced Member

  • Members
  • 129 posts
  • Local time: 05:08 AM

Posted 22 March 2017 - 02:07 PM

So, I'd like a little help with diag'ing this.

 

I have Iron Fist (nevermind the reviews, I'm testing stuff) and when I go to play it on my Roku Ultra, it stops/stutters, is generally horrible.

 

I'm running the current emby-beta on debian available via apt-get (which is 1 release behind stable right now I think), and the emby beta roku channel.  It's in an LXC, 4 cores, 8G memory, and cpu usage only hits about 80% at most.

 

If I try the same thing in chrome on my linux laptop, it won't play at all.  But it plays ok if I copy the file and play directly in vlc.

 

The Roku is connected by wifi, and should be getting at least 50m thru - my phone gets that according to the unifi controller tests.

 

I'm at work, so don't have the logs & such, but I'll try to dig them up this evening.

 

Anyone have any thoughts?



#2 tymanthius OFFLINE  

tymanthius

    Advanced Member

  • Members
  • 129 posts
  • Local time: 05:08 AM

Posted 22 March 2017 - 10:48 PM

It's at least partly a bandwidth issue I've determined.  Messed w/ my unifi ap settings and it's helped.



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146639 posts
  • Local time: 12:08 AM

Posted 22 March 2017 - 10:50 PM

Thanks for reporting back.



#4 tymanthius OFFLINE  

tymanthius

    Advanced Member

  • Members
  • 129 posts
  • Local time: 05:08 AM

Posted 30 March 2017 - 11:21 PM   Best Answer

Finally got some more time to work on this.  Was fully bandwidth issues as Roku wasn't connecting to 5Ghz radio.  Forced that and now it's much better.  Might buffer once or twice on a bad day.







Also tagged with one or more of these keywords: 4k, roku, roku ultra

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users