Jump to content

emby-server-3.2.5: wrong local address


arabesc

Recommended Posts

There is wrong local network address in the Dashboard, the local address is the the same as the public ip-address. I've attached a screenshot.

I would like to have an option to explicitly specify network interfaces to whom Emby should bind. As well as ability to completely disable binding to unnecessary interfaces.

post-192650-0-97573000-1488585147_thumb.png

Link to post
Share on other sites

Hi there @@arabesc, have you explored the settings in the server dashboard? Check out the advanced section and let us know if that helps. Thanks !

Link to post
Share on other sites

Hi there @@arabesc, have you explored the settings in the server dashboard? Check out the advanced section and let us know if that helps. Thanks !

Yeah, I've seen them. But these settings don't work as I expect. It's impossible to save ip-address there, it accepts only port numbers. Moreover, it doesn't accept neither 0 as a port number nor empty field to disable binding.

I've attached a screenshot where I try to save 192.168.0.1:8096 in the first field of the settings.

post-192650-0-99967700-1488626145_thumb.png

Link to post
Share on other sites

Hi @@arabesc, it looks like you're in the wrong field. The local address goes into the field above labeled "Bind to local address". Let us know if this helps. Thanks !

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...