Jump to content


Photo

Emby Theater Xbox One Freezing Slow Responding

xbox one freezing

  • Please log in to reply
41 replies to this topic

#1 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 531 posts
  • Local time: 02:15 AM

Posted 23 February 2017 - 07:16 PM

Hey Guys,

 

Just wanted to report what I have been seeing over the last couple of days.  Occasionally Xbox One Theater will freeze during playback.  The only way to fix it is to back out and hit resume.  Also at some points when you back out the app becomes very slow and unresponsive when trying to scroll through the library.  I have attached a server log.  Thanks guys!

Attached Files

  • Attached File  Log.txt   10.97MB   4 downloads


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 123952 posts
  • Local time: 09:15 PM

Posted 24 February 2017 - 01:06 PM

Hi there @Scott310, thanks for the report. We'll test it out.



#3 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 3841 posts
  • Local time: 09:15 PM
  • LocationThe UP

Posted 24 February 2017 - 01:48 PM

Hey Guys,

 

Just wanted to report what I have been seeing over the last couple of days.  Occasionally Xbox One Theater will freeze during playback.  The only way to fix it is to back out and hit resume.  Also at some points when you back out the app becomes very slow and unresponsive when trying to scroll through the library.  I have attached a server log.  Thanks guys!

 

Same as this link?

 

https://emby.media/c...hl=+xbox +one. 

 

Mine usually stops playing about 40 - 60 minutes in and if I'm lucky I can go back and resume the movie.



#4 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 531 posts
  • Local time: 02:15 AM

Posted 28 February 2017 - 12:17 PM

My Wife was watching a movie this morning on the Xbox.  She said that it froze then she back out of the movie and hit play.  I checked the dashboard and noticed that the movie went from direct playing like always to transcoding.  Hmmm....

 

 

Attached File  Log3.txt   5.15MB   0 downloads



#5 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 531 posts
  • Local time: 02:15 AM

Posted 01 March 2017 - 10:58 AM

Gave it another shot last night and it froze 6 times during the span of one movie. 



#6 Deathsquirrel OFFLINE  

Deathsquirrel

    Advanced Member

  • Members
  • 1959 posts
  • Local time: 06:15 PM

Posted 01 March 2017 - 05:35 PM

Gave it another shot last night and it froze 6 times during the span of one movie. 

 

Yup, other times you'll go a couple movies/episodes with no freezes.  I've switched back to my NUC for playback until this is sorted which is a shame as it puts my arcade cabinet project on hold.



#7 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 531 posts
  • Local time: 02:15 AM

Posted 06 March 2017 - 01:23 PM

Any news on this?  I am still experiencing this issue.  Tried to watch a movie last night with the family and it froze and became unresponsive 4 times during the movie. I had to completely close the program and reopen it for it to work.



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 123952 posts
  • Local time: 09:15 PM

Posted 06 March 2017 - 02:55 PM

Can you provide a sample video for testing? I am not able to reproduce. Thanks !



#9 Deathsquirrel OFFLINE  

Deathsquirrel

    Advanced Member

  • Members
  • 1959 posts
  • Local time: 06:15 PM

Posted 06 March 2017 - 03:11 PM

Can you provide a sample video for testing? I am not able to reproduce. Thanks !

 

@Luke it doesn't happen consistently in any particular video in my experience.  You'll be watching a movie and the thing just hangs.  If you click Back and Resume you're right back in without issue until it hangs again.  I'd be happy to share a video but I'm not certain if it will help.  Let me know.



#10 chef OFFLINE  

chef

    Advanced Member

  • Developers
  • 3633 posts
  • Local time: 09:15 PM
  • LocationPeterborough, Canada

Posted 06 March 2017 - 08:16 PM

I will post a video tonight when I try to watch Walkjng Dead again.

I thought it was freezing because of the way I had port forwarded 443 and 80 to a domain.

I thought maybe it was causing some latency.

But, I can confirm this behaviour with my Xbox as well.

Once the kids go to bed and I can get my zombie on, I will post a video. It happens regularly.

#11 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 531 posts
  • Local time: 02:15 AM

Posted 07 March 2017 - 07:15 PM

In the dropbox link I posted below is a copy of a movie that was freezing last night.  Also the freezing isn't the only issue.  While a movie is play the controls are very slow and unresponsive for me the whole time.  Hitting pause or B to go back to the movie detail page can some times take 5 seconds for it to respond and follow through with the request.  For this movie when it would freeze, I would back out and hit resume, when the movie started to play again it was extremely pixelated and took about 3 minutes to clear up. see attached photo.

 

I have had freezing problems with several movies but this is the only one where it happened in the same spot.  It would not move past a certain scene.  We had to close emby and use Ember to finish watching the movie.  Ember worked perfectly without issue for the rest of the movie. The scene in the move is toward the end when they are washing a car.

 

Thanks hope this helps!

 

https://www.dropbox....(2016).mkv?dl=0

 

 

 

 

 

 

 

Attached Files



#12 coolspot OFFLINE  

coolspot

    Advanced Member

  • Members
  • 111 posts
  • Local time: 06:15 PM

Posted 08 March 2017 - 12:03 AM

I haven't noticed freezing during playback, but I have been noticing that when trying to pause a show it isn't working/slow to work.

I hadn't even thought this was Emby related.  I thought it may be a network issue or an issue with my Logitech harmony.

 

But I'm starting to see it's just the pause/stop functionality (hitting xbox home on my harmony elite works just fine, and up/down arrows in the xbox interface.  So it's turning out to be a latency/lag issue with the pause/stop commands.

 

I'm using Emby Theater.  I'll do testing in Ember for Emby and see if I get similar issues with that and my pause/stop.



#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 123952 posts
  • Local time: 09:15 PM

Posted 08 March 2017 - 12:56 AM

Thanks for the report.



#14 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 531 posts
  • Local time: 02:15 AM

Posted 13 March 2017 - 10:23 PM

Just curious... any updates on this? Issues remain the same. I've been having to use Ember just to make it through a movie without freezing. I checked back to see if there was any improvement and now it's transcoding files that are supposed to direct play. It's also transcoding poorly. It has visible pixelation and it almost looks like standard definition. No issues with Ember...

#15 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 531 posts
  • Local time: 02:15 AM

Posted 13 March 2017 - 10:31 PM

Update: I did a full reboot of the xbox and it stopped transcoding. Not sure why that was happening. I'm letting a movie play through to see if it freezes now.

#16 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 123952 posts
  • Local time: 09:15 PM

Posted 13 March 2017 - 10:47 PM

Both apps use the same UWP video player so it's probably a matter of coincidence, and/or something environmental coming into play at the time of playback.



#17 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 3841 posts
  • Local time: 09:15 PM
  • LocationThe UP

Posted 13 March 2017 - 10:53 PM

I had it happen to me again tonight watching the new Underworld.  Right about 50 - 60 minutes into the movie, tried going back to resume and it kicked me to the XB1 desktop.  However, I was able to resume once I got back into the movie with no problem.

 

Maybe there is an issue with the XB1s themselves then.  Just very odd it happens right at about the same time into a movie for everyone.



#18 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 531 posts
  • Local time: 02:15 AM

Posted 13 March 2017 - 10:57 PM

That may be true but I know that I'm not the only one that is experiencing this issue. A lot of the time myself and a few others are experiencing emby theater moving slow to respond to commands and scrolling as well. I'm not experiencing that with any other apps. I prefer to use Emby theater for xbox but it freezes at least once during a movie. I have yet to experience a freeze in Ember. Granted Ember has issues of its own that I have noticed but it has yet to freeze on me.

#19 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 531 posts
  • Local time: 02:15 AM

Posted 14 March 2017 - 03:30 AM

Update: I installed the two most recent updates to emby theater for xbox one and played a movie from beginning to end. I tried to pause the movie multiple times during playback and it worked as it should. The movie direct played and ran to the end without freezing. I'm not sure if this had something to do with the updates or if I got lucky. I am optimistic in hoping that this issue is resolved.

Thanks guys!

Edited by Scott310, 14 March 2017 - 03:32 AM.


#20 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 123952 posts
  • Local time: 09:15 PM

Posted 14 March 2017 - 01:08 PM

Thanks for reporting back.







Also tagged with one or more of these keywords: xbox one, freezing

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users