Jump to content


Photo

Not getting channel icons

livetv icons

  • Please log in to reply
3 replies to this topic

#1 skurvy_pirate OFFLINE  

skurvy_pirate

    Advanced Member

  • Members
  • 91 posts
  • Local time: 09:58 AM

Posted 16 February 2017 - 02:23 PM

I recently got a new Emby server up and running (Docker version) and for some reason I am not getting icons for channels in the Live TV guide. On my previous server with the same guide provider and lineup (SchedulesDirect/Comcast) they showed up after refreshing the guide data. Is there anything I can check to see why they aren't getting pulled down/saved?



#2 skurvy_pirate OFFLINE  

skurvy_pirate

    Advanced Member

  • Members
  • 91 posts
  • Local time: 09:58 AM

Posted 16 February 2017 - 08:49 PM

I ended up just copying over the livetv metadata from my previous server and refreshing the guide data and it grabbed the icons. The metadata for the channels had the same GUID so I could just copy all of the folders over without needing to upload each one manually. Still not sure why it didn't pick them up from SchedulesDirect when scanning normally, but at least I am up and running.



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135841 posts
  • Local time: 01:58 PM

Posted 16 February 2017 - 10:17 PM

I wonder if data changed in schedules direct. anyway, we'd have to look at your earlier server logs to be able to tell for sure.



#4 skurvy_pirate OFFLINE  

skurvy_pirate

    Advanced Member

  • Members
  • 91 posts
  • Local time: 09:58 AM

Posted 17 February 2017 - 08:24 PM

I wonder if data changed in schedules direct. anyway, we'd have to look at your earlier server logs to be able to tell for sure.

 

Yeah, and that server has been up for a while so I doubt the initial logs from when it scanned the guide data are still around. If you want me to try anything or investigate more let me know.







Also tagged with one or more of these keywords: livetv, icons

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users