Jump to content
Sign in to follow this  
PhyberApex

ANSWERED Problem syncing show over multiple folders

Recommended Posts

PhyberApex

Hi,

 

there seems to be a problem in the syncing process if the season of tvshows are split up in multiple folders in the main library path (which is pretty common for anime as they are often no "seasons" but sequels instead).

 

e.g.

 

I have these two folders in my library

 - Kore wa Zombie Desu ka?  // This is "season 1"

 - Kore wa Zombie Desu ka? of the Dead // This is "season 2"

 

I then use the metadata manager to tag it acordingly and everything is fine in emby. But in kodi only season 1 shows up for this show. This used to work previously. I do not know which update (kodi/emby) resulted in this behaviour as I had to redo my setup (due to hardware failure). But right now I am using the current Kodi for Android (16.1 "Jarvis") and the up to date version of Emby (3.1.2.0) as well as the up to date stable plugins.

 

Any clue why this behavior changed / how to fix this isue?

 

~Cheers

 

Share this post


Link to post
Share on other sites
Angelblue05

Run a manual sync (launch the emby for kodi addon). See if it helps.

 

 

Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
PhyberApex

Thanks for your suggestion. But it did not help. Still missing seasons.

If log files are needed for further analysis I'll gladly provide them.

~Cheers

 

UPDATE:

 

I just did check the log files and there was something wrong in my config files apparently. I reinstalled kodi and after having the same behaviour a manual sync did fix the issue. So thank you!

Edited by PhyberApex

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...