Jump to content


Photo

Missing Episodes not showing

TV Shows Emby Server Emby Missing Episodes Filter Not Showing

Best Answer jordy , 22 December 2016 - 07:57 AM

Might be a silly question, but do you have "Display Missing Episodes..." enabled in your TV library? Dashboard / Library / TV Library - 3 dot menu / Manage Folders. I don't show missing episodes so it's not checked in this pic.

 

585bbef684358_Missing.jpg

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 NANO SHELL OFFLINE  

NANO SHELL

    Advanced Member

  • Members
  • 87 posts
  • Local time: 07:47 AM
  • LocationAUSTRALIA

Posted 22 December 2016 - 05:46 AM

Hi, 

 

Hope everybody is having a fab XMAS this year....I have a slight issue. When I go to TV Shows>Episodes and change the filter to show 'Missing Episodes', it shows nothing. I know that I am missing episodes of a few series but it comes up blank. Any clues as to what I should do or if an update is needed. 

 

P.S. After updating to V. 3.1.1.0 today, the XMAS snow theme disappeared.

 

Thanks.

Attached Files



#2 jordy OFFLINE  

jordy

    Advanced Member

  • Members
  • 1430 posts
  • Local time: 07:17 AM
  • LocationAdelaide, Australia

Posted 22 December 2016 - 07:57 AM   Best Answer

Might be a silly question, but do you have "Display Missing Episodes..." enabled in your TV library? Dashboard / Library / TV Library - 3 dot menu / Manage Folders. I don't show missing episodes so it's not checked in this pic.

 

585bbef684358_Missing.jpg


  • NANO SHELL likes this

#3 NANO SHELL OFFLINE  

NANO SHELL

    Advanced Member

  • Members
  • 87 posts
  • Local time: 07:47 AM
  • LocationAUSTRALIA

Posted 22 December 2016 - 08:31 AM

Never a silly question. That was it. They use to show automatically but I am assuming an update ha turned that setting off. Checked that setting, re-scanned media and it shows now. thank you. Don't suppose you know about the XMAS theme haha.



#4 jordy OFFLINE  

jordy

    Advanced Member

  • Members
  • 1430 posts
  • Local time: 07:17 AM
  • LocationAdelaide, Australia

Posted 22 December 2016 - 08:34 AM

Glad to be of assistance. I turned off the xmas theme as soon as I saw it. Way too distracting and unnecessary for me :)



#5 NANO SHELL OFFLINE  

NANO SHELL

    Advanced Member

  • Members
  • 87 posts
  • Local time: 07:47 AM
  • LocationAUSTRALIA

Posted 22 December 2016 - 09:41 AM

Where did you turn it on/off?



#6 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 19195 posts
  • Local time: 02:47 PM
  • LocationWashington State

Posted 22 December 2016 - 03:25 PM

There are two settings now.  One is a user setting that is on by default (User icon-Display) and the other is a per TV Library ( go to Libraries and select each TV library to display per library settings as shown in screenshot above).


  • NANO SHELL likes this

#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157137 posts
  • Local time: 05:47 PM

Posted 22 December 2016 - 03:28 PM

Yes, importing all of these missing episodes adds additional time to the library scan, and the feedback we constantly hear is you want faster scans. therefore, we had to remove it by default.


  • NANO SHELL likes this

#8 jordy OFFLINE  

jordy

    Advanced Member

  • Members
  • 1430 posts
  • Local time: 07:17 AM
  • LocationAdelaide, Australia

Posted 22 December 2016 - 06:37 PM

Where did you turn it on/off?

If you are talking about the Xmas theme, up in the top right corner of the dashboard, next to your user icon, there should be or have been a red "i" button clicking on that allows you to change or turn it off. Same thing for the Halloween theme. Cheers.

Sent from my HUAWEI MT7-L09 using Tapatalk
  • NANO SHELL likes this





Also tagged with one or more of these keywords: TV Shows, Emby Server, Emby, Missing Episodes, Filter, Not Showing

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users