Jump to content


Photo

Emby Theatre no longer detects premiere key

theatre premiere key

  • Please log in to reply
12 replies to this topic

#1 troyscorer OFFLINE  

troyscorer

    Member

  • Members
  • 28 posts
  • Local time: 12:35 AM

Posted 18 November 2016 - 12:41 PM

I had a power cut today and when my systems came back online, my Emby Theatre no longer plays content, instead it has a popover screen telling me i dont have a premiere key and will only play 1 min of video.

 

I checked my server and the key is still loaded, i uninstalled the key, restarted the server, and reinstalled the key, verifying that it was still working (lifetime key)

 

I also unistalled theatre using the wipe all trace option and reinstalled.

 

theatre still thinks there is no key. 

 

Theatre is running on win7 (has been for about 12 months) with no issues prior to today

 

Server is running on Ubuntu

 

Playback is otherwise fine from Chrome

 

Regards

 

 



#2 AdrianW OFFLINE  

AdrianW

    Advanced Member

  • Super Testers
  • 2421 posts
  • Local time: 12:35 AM
  • LocationPerth, Australia

Posted 18 November 2016 - 12:55 PM

See also: "Lifetime Subscriber getting "Unlock this feature with EMBY Premiere"



#3 kayoemby OFFLINE  

kayoemby

    Member

  • Members
  • 19 posts
  • Local time: 12:35 PM

Posted 18 November 2016 - 12:56 PM

I had a power cut today and when my systems came back online, my Emby Theatre no longer plays content, instead it has a popover screen telling me i dont have a premiere key and will only play 1 min of video.

 

I checked my server and the key is still loaded, i uninstalled the key, restarted the server, and reinstalled the key, verifying that it was still working (lifetime key)

 

I also unistalled theatre using the wipe all trace option and reinstalled.

 

theatre still thinks there is no key. 

 

Theatre is running on win7 (has been for about 12 months) with no issues prior to today

 

Server is running on Ubuntu

 

Playback is otherwise fine from Chrome

 

Regards

I have the same problem EXCEPT that this is a fresh installation of Emby Theater on Windows 10 machine with no prior emby theater. No problem connecting to server. Just won't detect that I have premiere. Checked on the server, clicked saved again (on the premiere tab) and still no success. No problem playing from chrome, Fire tv app or my kodi addon on fire tv. Emby server is running on Windows server 2012.

 

Emby theater on Windows seems to be running smoothly, a big big shame about this premiere problem.

 

Oh yeah, I also have a lifetime subscription. Quite discouraging this problem.


Edited by kayoemby, 18 November 2016 - 12:59 PM.


#4 NWW OFFLINE  

NWW

    Advanced Member

  • Alpha Testers
  • 51 posts
  • Local time: 05:35 PM

Posted 18 November 2016 - 01:11 PM

Yep just happened to me too, out of the blue.



#5 nicko84 OFFLINE  

nicko84

    Advanced Member

  • Members
  • 230 posts
  • Local time: 06:35 PM

Posted 18 November 2016 - 02:15 PM

Hi !

 

+1 tonight !

 

On Windows 10, my Premiere account is not recognized by ET but ok on Emby Server (?)

 

Help !



#6 YoShiiro OFFLINE  

YoShiiro

    Newbie

  • Members
  • 5 posts
  • Local time: 05:35 PM

Posted 18 November 2016 - 02:46 PM

Hi

 

+1 To 

 

I got the same problem, i'm on ET (App Xbox One), and now he ask me to buy emby premiere. But it works on the server and through my Android App

 

zWHofC6.png



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137605 posts
  • Local time: 12:35 PM

Posted 18 November 2016 - 02:48 PM

There's an issue on our admin server, we're looking into it and will update you when there's a resolution. Thanks.



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137605 posts
  • Local time: 12:35 PM

Posted 18 November 2016 - 02:50 PM

Please try again and let us know if the issue is resolved. Apologies for the disruption.


  • kayoemby likes this

#9 kayoemby OFFLINE  

kayoemby

    Member

  • Members
  • 19 posts
  • Local time: 12:35 PM

Posted 18 November 2016 - 03:39 PM

Working now.

Thanks Luke and all the developers.



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137605 posts
  • Local time: 12:35 PM

Posted 18 November 2016 - 04:19 PM

Thanks for confirming.

#11 WhackOBill OFFLINE  

WhackOBill

    Advanced Member

  • Members
  • 48 posts
  • Local time: 05:35 PM

Posted 20 November 2016 - 09:45 PM

Just to be clear, it seems like having a Premier key installed on the server is useless if one's network is out since the server seems to need to call home all of the time.  Yes?  If my LAN is up and I want to view something on an iOS device but my WAN link is down ... I won't be able to play it on the device, correct?



#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137605 posts
  • Local time: 12:35 PM

Posted 20 November 2016 - 09:47 PM

Just to be clear, it seems like having a Premier key installed on the server is useless if one's network is out since the server seems to need to call home all of the time.  Yes?  If my LAN is up and I want to view something on an iOS device but my WAN link is down ... I won't be able to play it on the device, correct?

 

No, the server and apps will remember the information and only need to periodically re-evaluate. As long as they can occasionally get out to the internet you'll be fine.



#13 WhackOBill OFFLINE  

WhackOBill

    Advanced Member

  • Members
  • 48 posts
  • Local time: 05:35 PM

Posted 20 November 2016 - 10:30 PM

No, the server and apps will remember the information and only need to periodically re-evaluate. As long as they can occasionally get out to the internet you'll be fine.

 

Thanks for the clarification.  







Also tagged with one or more of these keywords: theatre, premiere key

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users