Jump to content
kanipek

Bug: Guide channels out of order

Recommended Posts

kanipek

Just got the 3.0.8100 update.

 

Noted that the order of the guide channels is now out of order. Instead of starting at 2.1 I have 8 channels (random?) at the beginning starting with 640. Same issue in the Channels tab.

 

Is this a bug? Is there a new way of reordering channels I am unaware of?

 

Screenshots attached

 

Thanks for reading and any help you can provide!

 

Try this again with the screenshots

post-127390-0-20515400-1476459677_thumb.jpg

post-127390-0-42035400-1476459690_thumb.jpg

Share this post


Link to post
Share on other sites
kanipek

I don't think this applies to me. The problem is the same it sounds like.

 

But I do not find the settings for favorites anywhere. I am not sure if they are speaking of "Emby Favorites" which I can't find in 3.0.8100 or "HD HomeRun Favorites" which I have never used but I did check and none are set to Favorite in the HDHR software.

 

But I thank you for the info! Every little bit helps!

Share this post


Link to post
Share on other sites
PenkethBoy

Emby favourites i was referring to - on channels page put you mouse over a channel wait a second or two and hit the favourite icon it should change colour 

  • Like 1

Share this post


Link to post
Share on other sites
kanipek

Learn something new everyday!  Thanks for pointing that out for me. Never hovered before. Doesn't seem to fix the issue though I toggled through each of the out of order channels with no change. I guess I could favorite the channels other than those out of order ones as a work around.

 

Any one else seeing this issue? Or have a way to fix it?

 

Thanks for reading and any help!

Share this post


Link to post
Share on other sites
PenkethBoy

in the guide options top left icon - uncheck the favourites option - one below order by and it will ignore any favourites and just order by number or name

  • Like 1

Share this post


Link to post
Share on other sites
kanipek

I really appreciate your help! I am going to sound like a total newb but once again I am having problems finding guide options. can you please point me to where I can find them. I have tried my darn-dest but I just don't find it.

 

Thanks Again it really is appreciated.

  • Like 1

Share this post


Link to post
Share on other sites
PenkethBoy

:)

 

the icon next to the data top left and before the first time - for me its a small square grid

  • Like 1

Share this post


Link to post
Share on other sites
kanipek

Thanks so much!

Share this post


Link to post
Share on other sites
dboyer

Can someone post a couple of pictures where this Icon is.  I am still looking, but have not found it..

Share this post


Link to post
Share on other sites
kanipek

I didn't see it either. Had something to do with screen resolution. It is very similar to the Android "hamburger" or 3 line menu. 

 

If you are not seeing it make sure you are using a full screen browser window and then try adjusting your screen resolution.

 

I went from 1920x1200 to 1920x1080 and then it popped in there.

 

Screenshot attached

post-127390-0-35459200-1476651625_thumb.jpg

Share this post


Link to post
Share on other sites
dboyer

Thanks Kanipek for the information about the higher screen resolution and the screenprint. 

 

Sure enough, the icon now shows up and I can click on the Icon to put the channels back in numerical order.  Yea!

 

While we are discussing missing items, what are you supposed to see on the dashboard, extras, auto-organize, activity log screen?

 

I suspect that items should be showing up on that screen under Date, Source and Destination, but I have never seen anything under those headings.

Share this post


Link to post
Share on other sites
kanipek

I am not sure what you are seeing on your dashboard but I have attached a screenshot of mine.  This is using Chrome browser. FYI I have tried IE 11, Firefox and chrome for accessing the Emby Web UI. For me Chrome works best, IE works but I have some weird issues, Firefox I can't even get it to display at all and Firefox is my go to browser for everything.

post-127390-0-17556300-1476663561_thumb.jpg

Share this post


Link to post
Share on other sites
Luke

What is the problem with fire fox? Make sure it is to to date. I test on it daily and have not seen any issues.

Share this post


Link to post
Share on other sites
kanipek

Hi Luke! I am seeing a blank screen at login just a blank gray screen.  I have tried disabling everything add-on wise. No change. I read that the developer edition works and I have installed it and it does work normally, I am playing around with it as I type this.  This is not a huge deal for me. Chrome works so I am good. It would be nice to figure it out and only use FF for everything.

 

I am on FF 49 which according to the update check is the latest.

 

Thanks for reading and any help!

Share this post


Link to post
Share on other sites
Luke

I am also on 49 with no problems. It's basically a vanilla install for testing purposes.

  • Like 1

Share this post


Link to post
Share on other sites
kanipek

So on a whim I just created a new FF 49 profile and it works fine. So something is amok with my normal profile. What that is I don't have any idea.

 

Any thoughts?

 

Thanks for reading and any help!

 

So I restored a backup of my default FF49 profile to the new profile and FF49 still works for Emby. Don't know what the issue was with the old profile but I am good to go on FF.

Edited by kanipek

Share this post


Link to post
Share on other sites
greenwoc

Hi All,

 

I'm also seeing the same. My channels in the guide are now ordered seemingly randomly. My favourites still appear at the top but everything after that is a mess. Switching between number order and last watched does change the order but neither make any sense. I've seen this on both Emby Theatre under Windows 7 and in Chrome 53.

 

Have just checked and I'm also seeing the same odd channel order under the Android Beta.

Edited by greenwoc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...