Jump to content


Photo

very slow response and 100% disk usage during playback

slow response disk usage

  • Please log in to reply
7 replies to this topic

#1 esomn OFFLINE  

esomn

    Newbie

  • Members
  • 6 posts
  • Local time: 05:30 PM

Posted 30 September 2016 - 09:37 PM

hi,

 

i'm having this problem with my emby server that when i play anything on it, localy or from other devices, it becomes really slow and unresponsive.

 

i searched the forums for something similar but could not find anything.

 

while trying to troubleshoot it i noticed that as soon as i start playing something the disk usage of my system rises to 100% and everything becomes slow.

 

and as soon as i stop the playback the disk usage returns to normal:

 

57ef0f960ea04_normal.png

 

first image is normal workload (gaming, music, ...) second is when i start playback on emby and third is when i stop it.

 

im running version 3.0.7200.0 and i get this problem in my server accessing it from any device or browser

 

any ideas?

 

sorry for the bad english and thanks in advance

Attached Files


Edited by esomn, 01 October 2016 - 07:43 AM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138096 posts
  • Local time: 03:30 PM

Posted 30 September 2016 - 10:04 PM

Hi, I do see a lot of Dlna traffic in your logs and we have dramatically reduced dlna traffic for the next release, so I would suggest reporting back once that is available. thanks.



#3 esomn OFFLINE  

esomn

    Newbie

  • Members
  • 6 posts
  • Local time: 05:30 PM

Posted 01 October 2016 - 08:09 AM

thanks for the reply but i disabled the dlna server and the problem persists

 

any other idea of whats causing this?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138096 posts
  • Local time: 03:30 PM

Posted 01 October 2016 - 02:35 PM

Sorry I said dlna to make it sound easier but what I meant was the lower upnp layer and that wont be impacted by turning the dlna server on or off.

#5 esomn OFFLINE  

esomn

    Newbie

  • Members
  • 6 posts
  • Local time: 05:30 PM

Posted 01 October 2016 - 04:10 PM

it does sound easier lol

 

but even if i disable networking altogether and play from local browser/theater the disk usage rises.

 

maybe its playback/streaming related? i tried messing with the options there and got nowhere ...

 

thanks again luke!



#6 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46993 posts
  • Local time: 02:30 PM

Posted 01 October 2016 - 04:29 PM

What kind of disc is it?  Do you have any kind of special caching or anti-malware software installed?



#7 esomn OFFLINE  

esomn

    Newbie

  • Members
  • 6 posts
  • Local time: 05:30 PM

Posted 01 October 2016 - 08:29 PM

its a pci-express ssd (ocz revodrive)

 

no special caching, but i got a kaspersky anti virus running



#8 esomn OFFLINE  

esomn

    Newbie

  • Members
  • 6 posts
  • Local time: 05:30 PM

Posted 05 October 2016 - 08:20 AM

tried disabling windows superfetch, search, antivirus ... but changed nothing.

 

i think emby really dislikes this disk? maybe change emby installation drive?







Also tagged with one or more of these keywords: slow, response, disk usage

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users