Jump to content
Sign in to follow this  
taydag

ANSWERED Unable to connect to server via mobile apps

Recommended Posts

taydag

Hi everyone.... 

 

First let me thank to all developers and contributors of emby for their valuable efforts on this project.

 

I am trying to switch to Emby from Plex with respect to following history

 

- Installation on my remote server is OK

- Connecting to any media on my remote server via web browser (through remote ip and port) is OK. I could reach watch/listen to any media on the server without any problem .

- Connecting to any media on my remote server via ANDROID APP is NOK

- Connecting to any media on my remote server via IOS APP is NOK

 

- I can see my remote servers name on mobile apps but no success for both mobile apps to connect to the remote server !!   the error message I faced up for both negative cases is  "Connection Failure    We're unable to connect to the selected server right now. Please ensure it is running and try again." 

 

 

 

My tryouts to define the problem

 

- I checked if my port is opened via external testing website . The result is OK

- I switched off my server's firewall completely and tried to connect via mobile apps , but the result is NOK

 

 

So what  do you guys suggest me !!

 

thank you in advance for your valuable time.

 

Share this post


Link to post
Share on other sites
taydag

Ok gentlemen. I somehow sort it out :) no need to pay attention !!

 

My resolution for the pals who had faced up the same problem;

 

- I UNCHECKED "run server at startup" on the server settings screen.

- I activated EMBY windows service in service list

- I have chosen to start service "automatically in delay"

 

 

thats all !

 

 

Share this post


Link to post
Share on other sites
Luke

Well done. Thanks for reporting back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...