Jump to content
FordGT90Concept

ANSWERED Live TV not working as of 3.0.6070.0 & 20160630atest2

Recommended Posts

Doonga

I know that this probably isn't part of the issue, but just for reference. There's an Android app called hdhomerun signal meter. It'll show you the signal strength and signal to noise ratio live as it changes. It's come in handy a few times.

 

Good luck getting to the bottom of this issue!

Edited by Doonga

Share this post


Link to post
Share on other sites
FordGT90Concept

I did not expect this...

Firmware can not be rolled back. We've discovered a decode/playback issue specifically with devices running Amlogic CPUs. We've purchased a couple of devices and will running tests this week.

Can't roll back firmware and the Leelboxes do have Amlogic S905 chips... Edited by FordGT90Concept

Share this post


Link to post
Share on other sites
ebr

So it is a problem with the HDHR after all?

Share this post


Link to post
Share on other sites
FordGT90Concept

Appears so. I'll update on this thread when they get new firmware pushed out.

Edited by FordGT90Concept

Share this post


Link to post
Share on other sites
Luke

Thanks for reporting back.

Share this post


Link to post
Share on other sites
FordGT90Concept

Just so you know, I did an Emby install at my sister's with the new HDHomeRun EXTEND (has 2016 firmware) and an Amlogic Leelbox playback on it is very broken be it Live TV or a recording of previous Live TV. Other devices work fine. I can understand the issues with Live TV but playing back recorded TV is bewildering because that should no longer involve the HDHomeRun's broken firmware.

 

 

That said, no news of a firmware update yet.

Edited by FordGT90Concept

Share this post


Link to post
Share on other sites
earthtorob

This sounds similar to an issue I have been having.    For instance, I recorded the Ravens game last night and I also watched it live.  The picture on my living room set was flawless 1080i.  But when I looked at the recording the next day I had a lot of reception issues that I'm sure the encoder struggled with.  The cable run from my antenna is about 3 feet before it hits my Amp.  From the Amp my cable run is about 25 feet to my Tv and about 5 feet to my HDHomerun.  So I shouldn't be getting any kind of issue with a weak signal unless my HDHomerun has a really bad splitter.

 

Could it be that this gentlemans issue is a bad HDHomerun?

Share this post


Link to post
Share on other sites
earthtorob

That will teach me to read the whole thread before I post.   :(

Share this post


Link to post
Share on other sites
CBers

Edit: I'm going to contact Silicon Dust for instructions how to downgrade firmware.

You can't downgrade the firmware - see a similar question/answer here.

 

The latest version of firmware, announced today, is 20160902beta3.

 

Also, you can post a question on the SD forums, including the model and serial number and SD can check out your HDHomeRun from their end.

Share this post


Link to post
Share on other sites
FordGT90Concept

Have a link to the September 2 beta? All I'm seeing is stuff from 2015.

Share this post


Link to post
Share on other sites
FordGT90Concept

Thanks, installed it, Emby for Android TV appears to be working great now but Emby for Android does not on the Amlogic boxes. To clarify: Emby for Android no longer appears to crash (improvement) but the framerate is like 0.01 fps and there is no audio.

 

Edit: The other Amlogic running Emby for Android played the video fine but the audio was a nasty pulse sound.

 

Edit: All testing on Emby for Android TV on both Amlogic Leelboxes worked great.

Edited by FordGT90Concept

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...