Jump to content

Playback error - Android app


speedingcheetah

Recommended Posts

speedingcheetah

I am suddenly getting Playback error: There was an error processing the request. whenever i try to lay back most Live TV channels (a few SD channels stream fine). Error also appears when ever I try to stream other media files that have worked fine before. 

 

Everything was working fine late last night, then I took an hour or so break and came back and am having thirs issues ever since. I have 3 Android phones (1 is MM and the other 2 LP). All 3 phones have the same version of the app and all now show error.

 

Stream on PC via Chrome still works fine. 

 

I have restart the phones, Emby server and the PC the server is installed upon.  Still having issues. Logs attached.

Log.txt

Log (1).txt

LogServer.txt

Link to post
Share on other sites
Luke

Hi, let me know if this is an issue with the latest version of the app and server. Thanks.

Link to post
Share on other sites
speedingcheetah

Hi, let me know if this is an issue with the latest version of the app and server. Thanks

 

Still having same issue.  History HD, SciFi HD wont stream at all on Andorid app. Shows that error. Cartoon Network HD has given me the error a few times, but has worked a few times though. Not sure about other channels as of yet. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...