Jump to content


Photo

HEVC h.265 clients stutter then crash

HEVC h.265 x.265

  • Please log in to reply
1 reply to this topic

#1 lifespeed OFFLINE  

lifespeed

    Advanced Member

  • Members
  • 447 posts
  • Local time: 06:05 AM
  • LocationSan Jose, CA, USA

Posted 03 July 2016 - 09:14 PM

I am running Emby server on an older, but decently-powerful Windows 7 x64 platform of Intel i7-920 at 3.4 GHz, 6GB RAM and Nvidia GTX-770 graphics.  All my local network (wired and wireless) clients stutter when attempting to play a particular 4K HEVC video at 4Mb bitrate.  The server PC can easily play the video locally using Windows Media Player and Shark007 codec, although it does consume 40% CPU.

 

But Emby appears to have no ability to deal with this.  Given that all clients (Android, iPad, and Windows 10) suffer the same stutter-then-crash effect, I am guessing this is a problem at the server end?  AFAIK, it is only with this particular combination of advanced codec and 4K resolution.  The  Windows 10 clients have no trouble playing the file directly over the network using WMP with the appropriate codecs installed.

 

Any idea what is the problem with Emby, or possibly Emby server?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 145887 posts
  • Local time: 09:05 AM

Posted 03 July 2016 - 09:15 PM

Hi there, welcome. In order to best help you, please see how to report a media playback issue. Thanks!







Also tagged with one or more of these keywords: HEVC, h.265, x.265

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users