Jump to content


Photo

Bug - Browser title bar not always updated

browser title

Best Answer Luke , 12 September 2016 - 04:44 PM

Thanks for confirming.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 anderbytes OFFLINE  

anderbytes

    Advanced Member

  • Members
  • 1087 posts
  • Local time: 06:10 AM
  • LocationRio de Janeiro - Brazil

Posted 31 May 2016 - 08:24 AM

This probably is simple, and has to be done.

 

There are lots of screens in Emby that DON'T update the browser title bar.

That leaves some outdated info in title bar when we go browsing Emby.

 

In general... what I've noticed:

- Screens of Server Management updates the title bar

- Movie/Episode screen updates the title bar

- Several screens of "Emby Home" panel doesn't updates the title bar

- Choosing a library doesn't updates the title bar

- Changing tabs in Home doesn't updates the title bar

- Choosing Metadata Manager doesn't updates the title bar

- Choosing Reports doesn't updates the title bar


  • MrWebsmith, tbeaux and maximumentropy like this

#2 anderbytes OFFLINE  

anderbytes

    Advanced Member

  • Members
  • 1087 posts
  • Local time: 06:10 AM
  • LocationRio de Janeiro - Brazil

Posted 05 July 2016 - 08:30 AM

Guys, will this be fixed? It doesn't look complex... and it is certainly a bug.



#3 anderbytes OFFLINE  

anderbytes

    Advanced Member

  • Members
  • 1087 posts
  • Local time: 06:10 AM
  • LocationRio de Janeiro - Brazil

Posted 12 July 2016 - 05:44 AM

@Luke, this is a bug. Mentioned you just to assure that you saw this... ;)



#4 anderbytes OFFLINE  

anderbytes

    Advanced Member

  • Members
  • 1087 posts
  • Local time: 06:10 AM
  • LocationRio de Janeiro - Brazil

Posted 01 August 2016 - 12:25 AM

Related to https://github.com/M...mby/issues/1958



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146597 posts
  • Local time: 03:10 AM

Posted 01 August 2016 - 12:26 AM

Thanks for reporting.


  • anderbytes likes this

#6 anderbytes OFFLINE  

anderbytes

    Advanced Member

  • Members
  • 1087 posts
  • Local time: 06:10 AM
  • LocationRio de Janeiro - Brazil

Posted 12 September 2016 - 04:26 PM

Seems fixed in latest stable! Thanks


  • maximumentropy likes this

#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146597 posts
  • Local time: 03:10 AM

Posted 12 September 2016 - 04:44 PM   Best Answer

Thanks for confirming.


  • maximumentropy and anderbytes like this





Also tagged with one or more of these keywords: browser, title

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users