Jump to content

Remote access is not working


kuebs
 Share

Recommended Posts

OK.  This is darn odd.   Since the most recent update I am unable to connect to Emby from anywhere but on the server.   I have an IOS app, multiple PCs with web browsers and two rokus.   None of them can connect to the server, and we are all on the same network.   I have tried by direct IP address http://192.168.2.160:8096 and I have tried it by remote DDNS names too.   I can ping and connect to the server.   I have rebooted every machine in the house, including network switches and routers.

 

I can ping the server, map drives to the server, copy files to the server, even map a drive to the server and play the media file through another app, like Windows Media Player or VNC, but I cannot connect to the Emby service.

 

Also, I can even play Emby through the web client (192.168.2.160) on the server, not the remote ddns address.

 

I have verified the IP address, and as I said before I can map drives and play files and even can play files through Servio.

 

Any ideas?

Edited by kuebs
Link to comment
Share on other sites

I rebuilt all the windows firewall rules, and rebooted everything.   The firewalls rules were correct and running, but I did this for good measure.

 

This seems to have things back.

 

I can't explain what happened.   But what a pain.

Link to comment
Share on other sites

  • 11 months later...
GuestUser3K

I have the same issue since the recent update. I can access everything through Guest accounts with Emby Connect but direct access by WAN IP isn't even running according to server dashboard and so I can't manage my server from outside my home because I haven't set server permissions in guest accounts. All was perfect before this update. Tried everything I can think of. ports are open and forwarded to my server machine also redid this twice resetting router just in case. My router supports loopback but can't access from outside either. Running under Win 7 Ultimate x64, AMD 8 Core 3g, and 8gb DDR3 RAM, Router is Sky Hub Model SR102 connected to server machine via Cat 6 Ethernet Cable. I can access all other services including remote desktop in Windows and direct access via ftp also works fine away from home. I only can't access my Emby server dashboard the page just times out and server system at home shows only LAN access is running.

Link to comment
Share on other sites

  • 2 years later...
dellabilla

Make sure your network is set to private not public you should then have remote (LAN) access i usually get this problem after a router/network change etc hope this helps

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...