Jump to content


Photo
- - - - -

Webview Home Icons

webview icons

Best Answer Luke , 01 March 2016 - 11:35 PM

try setting both the primary and the thumb. the apps prefer 16*9 images for the top level views, that's why they're using the thumb because they don't think your supplied image is going to look good. to force it just set them both.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 Tester OFFLINE  

Tester

    Advanced Member

  • Members
  • 251 posts
  • Local time: 03:57 AM

Posted 01 March 2016 - 08:18 PM

1st issue. Two of my libraries ( HomeMovies & Games ) refuse to stick to assigned artwork and instead will display auto downloaded thumb artwork. My other three libraries ( Movies, Trailers, TV Series ) all display correctly.

 

The 1st row of the image below is what I typically see.  The 2nd row is what I see after I delete the Thumbs and refresh the page.  This only lasts until the page is refreshed again and then back to 1st row.

 

56d630d4c671a_Untitled1.png

 

I tried to delete the Thumb over and over but it always comes back and retains the artwork as shown below.

56d630fdad315_Untitled.png

 

2nd issue.  The reverse seems to happen to LiveTV, Guide and Recorded TV.  I have assigned custom artwork and it always reverts back to no images.

Also, why are these 3 libraries named the same when right clicked Edit Image, always loads up Live TV.

 

 


  • Biomorph likes this

#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 136138 posts
  • Local time: 04:57 AM

Posted 01 March 2016 - 11:35 PM   Best Answer

try setting both the primary and the thumb. the apps prefer 16*9 images for the top level views, that's why they're using the thumb because they don't think your supplied image is going to look good. to force it just set them both.


  • Tester likes this

#3 Tester OFFLINE  

Tester

    Advanced Member

  • Members
  • 251 posts
  • Local time: 03:57 AM

Posted 02 March 2016 - 09:48 PM

Luke, thanks for the quick response.

 

Ok, added the artwork manually to thumbs and now the icon is showing the custom artwork.  Why I had to do this to 2 of my 5 libraries (custom artwork is all same exact size) I will leave it up to you guys to explain.

 

Ok, how about my second question above, how do I get custom artwork to stick for LiveTV, RecordedTV and Guide ?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 136138 posts
  • Local time: 04:57 AM

Posted 02 March 2016 - 10:57 PM

Right now you can't. The Recorded TV and Guide sections aren't really server sections, they're just fake entries created by the web client. I haven't figured out what we're going to do there yet.







Also tagged with one or more of these keywords: webview, icons

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users