Jump to content

Metadata images have wrong filename


Guest petwri
 Share

Recommended Posts

Guest petwri

Hello,

 

I have been using emby for quite a while now, and again, a really annoying bug occured.

 

I just realized, that somewhere on the road my emby server started to store ALL png-files that are metadata files with the wrong filename. For example, cdart.png is cdart..png. Therefore, the skin I use never finds those images. Same goes for logo.png. I have 3.0.5818.0 on Ubuntun 15.10.

 

Seriously, such a bug in a "stable" release? Are you kidding me? All over the community, people are more and more complaining about the emby server being buggy. You should definitely consider doing something about your release cycles and try to get some improvement of the quality of your releases instead of starting to charge people for services. Just my 2 cents.

Link to comment
Share on other sites

This should be resolved in 3.0.5818.0. It was an issue that crept up a day earlier but has since been resolved.

Link to comment
Share on other sites

Guest petwri

Thanks for resolving this, but seriously, such bugs mess up my whole library! This is in no way acceptable for a service I would have pay for.

Link to comment
Share on other sites

Koleckai Silvestri

You can always volunteer to beta test and help find issues before they are released. This is a community driven software project.

Link to comment
Share on other sites

Thanks for resolving this, but seriously, such bugs mess up my whole library! This is in no way acceptable for a service I would have pay for.

 

This issue was in the wild for about a day. Again, apologies.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...