Jump to content

Modern8 - A Metro Inspired Windows Media Center Theme


NeoMesal

Recommended Posts

I was able to get it working.  I still don't know if it's the best/most appropriate fix, but it appears I've fixed the issue.

 

I added this XML to the TextFormat element (in addition to the other XML in the OP):

<LegacyText Color="rgb(104,185,200)">
    <Replace Color="rgb(255,255,255)"/>
</LegacyText>
  • Like 1
Link to post
Share on other sites

Cool - does that remove everything that was previously blue?

 

Using that XML in my MCTDefault doesn't have any effect for me - I can still see blue text after adding it to the MCTDefault colour attributes

Link to post
Share on other sites
  • 2 weeks later...

I cannot get the theme to apply any setting...  

installed themer, extracted theme to folder... nothing....

 

had some edits with MCE reset toolbox, but reverted to default settings, didnt help. win7 64

Edited by trusselo
Link to post
Share on other sites

Yes there might be a conflict with MCE reset toolbox

Also check that the registry key HKEY_LOCAL_MACHINE\SOFTWARE\Patchou\Media Center Themer\EnableThemer is set to 1.

Link to post
Share on other sites

Yes there might be a conflict with MCE reset toolbox

Also check that the registry key HKEY_LOCAL_MACHINE\SOFTWARE\Patchou\Media Center Themer\EnableThemer is set to 1.

thats fine. already 1

I'd remove reset toolbox and u restarted right? Run themer as admin too...

 

Sent by my HTC8X using Tapatalk

i wouldnt post on a forum without trying a restart. 

tried un-installing reset toolbox, WMC back to stock,  re-installing themer as admin, then theme, and rebooting. still no change.

Link to post
Share on other sites

I would double check that the Modern8 folder is in the correct directory. Otherwise:

 

Close Media Center, delete the log file "C:\ProgramData\Media Center Themer\MediaCenterThemer Log.txt" and then relaunch Media Center. Then close MC again a few seconds later.

 

Then post the contents of the log here

Edited by NeoMesal
Link to post
Share on other sites

Hmmm. Well for some reason Media Center Themer isn't running correctly because it will always create a log file once you start Media Center.

 

Only thing I would suggest uninstall/reinstall MCT, but since you've probably already done that... dunno mate :wacko:

Link to post
Share on other sites

@@trusselo

 

The MCT files are located in C:\Program Files\Media Center Themer\ Even if you try to launch the main application, a notification will appear saying that it automatically runs with Media Center.

The included file checker came up with an error for me even though I'm having no problems, so that might not be very helpful for solving your issue

 

MCT should just be plug and play essentially. I'd just double check for anything which might be interfering with it.

 

@@NizZ8

 

Thanks!

Link to post
Share on other sites

Shouldn't the modern8 folder be within the theme folder? I kinda bodged my own together with help from keef so i can't quite remember!!!

 

Sent by my HTC8X using Tapatalk

Link to post
Share on other sites

Maybe @@trusselo you could try dropping the graphics files in theme/resources>can't remember next folder someone help me out! I'm on the phone!!!

To see if any of the graphics change that way

 

Sent by my HTC8X using Tapatalk

Link to post
Share on other sites
AgileHumor

When I select an episode, it doesn't default to the play button.  Instead, it defaults to the now playing window to the right.

 

Can I make play the default option when an episode is selected.  This is the same behavior as chocolate.

 

Thanks!

Link to post
Share on other sites

@@Lee

 

Yes, the theme folder is the default and is used in the un8y theme. But Modern8 uses the \Media Center Themer\Modern8\ folder instead: I did this to keep it separate from the other themes and prevent accidental 'mixing' when copying stuff around.

 

@@AgileHumor

 

Is that in Media Browser? Because Modern8 shouldn't affect the MB add-on behaviour.

Link to post
Share on other sites
AgileHumor

@@NeoMesal, yes sir!   This is where at the very end of the episode selection, you should see a Play, Resume, Trailer (N/A for TV), etc.  

 

When I select an episode, it always doesn't make the default selection the play button.  I need to click left, then the play button becomes active.

Link to post
Share on other sites
  • 3 weeks later...
NeoMesal

Updated to v1.2.1 with minor enhancements:

 

-Darkened default background image slightly

-Improved default text recolouring; selected text should now have greater contrast to text which is not selected (does not apply to all situations)

-Improved text readability for TV Debug menu (411 CTRL+D/411 More Info when playing TV)

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...