Jump to content

Playing MVC content


shorty1483
 Share

Recommended Posts

shorty1483

First of all, Merry Christmas to all!

 

I'm struggling with mkv or m2ts containing AVC/MVC content since a few months. I tried most of the tutorials around the web (makemkv, tsmuxer etc.), but til now, I cannot get this to work with Emby (or Plex). MKV does not work here at all since just Stereoscopic Player plays it). But Playing a MVC m2ts created with tsMuxer over USB connected HDD works. 

 

When starting the video (marked FSBS in Metadata) in the Emby app, the half of the 1st 1080p stream is on the one side, and the half of the 2nd 1080p stream on the other. But the video itself plays. When stream starts it looks kinda this (cannot see it absolutely, perhaps thew Streams overlap in the middle):

567ebeec4d057_MVC.png

 

Now to the weird behaviour: When I go into Tools Menu during Playback to change Position (the time doesn't matter), the Movie loads again to the requested time and the screen looks like this, which is an absolute correct working 3D MVC stream recognized by TV:

 

567ebf7529aba_MVC2.png

Edited by shorty1483
Link to comment
Share on other sites

shorty1483

Really don't know if it's app related or Server related (even it Direct Streams/Plays) @@Luke @@cmcg

 

But at least it cannot be the TV itself, because it works with local files on USB drive. Any suggestions what could cause this behaviour of showing first wrong picture and after reloading (time switch) the right order?

server-63586748396.zip

Edited by shorty1483
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...