Jump to content

'Currently Playing' disappears along with Xbox One DNLA device


SkinMan81
 Share

Recommended Posts

SkinMan81

Hardware Setup

  • QNAP TVS-471-i3-4G
  • QMono 4.0.1.0
  • Emby Server v3.0.5781.2 (v1.51119)
  • Xbox One
  • Client: Android App

The Issues

  • After a fresh boot of the Emby server and Android app, I can select my Xbox One as a DLNA device, and play a movie.
  • Shortly after the movie starts, it no longer shows as "Currently Playing", and my Xbox is no longer listed as an available DLNA device. The movie keeps playing, but I lose my remote controls.
  • The Chrome client also shows that nothing is playing, and there is no Xbox One DLNA device.
  • When I'm done watching my movie I have to reboot the Emby Server on the QNAP to get my Xbox back.

I bought this QNAP specifically for my Emby Server. Over the last couple days I have been really happy with how Emby works, aside from this issue. If we can get this worked out I'll be happy to become a lifetime Emby Premier supporter.

 

PS - I'm also using Media Center Master which seems like a really great pair with Emby. I hope these products continue to play nicely together.

Link to comment
Share on other sites

  • 2 weeks later...
SkinMan81

Hello Luke

 

Did you have a chance to go through my logs that I posted in the other topic, "Report your issues here"? This is still an issue. I can watch two or three movies back-to-back before Emby loses track of my session, and my Xbox One disappears from my list of available devices to stream to.

 

 

 

Thanks,

SkinMan

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...